Monitor-problem z włączeniem


(Lammermoor) #1

Oddałam koleżance kompa po odwirusowaniu i formacie(WinXP PRO SP2).U siebie w domu przestawiłam rozdzielczość bo mi nie pasowała-na taką do jakiej jestem przyzwyczajona,1024x768,była niższa.Wszystko grało,pojechałam go oddać i tu problem bo monitor nie chce się uruchomić.Dioda miga,w czasie ładowania systemu, pokazuje się logo Win i na tym koniec,dioda przechodzi dalej w stan migania.W awaryjnym jest ok,próbowałam też zmienić rozdzielczość ale nie mam pojęcia na jaką.Tryb VGA też nie pomógł.Pierwszy raz mam taki problem i nie wiem co zrobić.Straciłam 8 godz na klikaniu i zmianie w awaryjnym,bez skutku.Komp potrzebny pilnie do pracy,bardzo proszę o pomoc.Monitor Samsung SyncMaster 753 DFX. :frowning:


(fiesta) #2

http://sklep.komputronik.pl/pelny_prn.php?id=7195

Według tego ten monitor powinien pracować przy tej rozdzielczości.

Pewnie przedobrzyłaś z odświeżaniem. Zjedź do 85 Hz i powinno być OK :slight_smile:

Jeżeli nie dasz rady zmienić ustawień, podepnij go pod inny (lepszy) monitor i tam zmień.


(Lammermoor) #3

Odświeżanie ustawione było na 85Hz,wróciłam bez komputera,chyba że wezmę do niej swojego?Miała ustawione na 800x600,o ile się nie mylę...nawet odpisałam to gdzies na kartce ale nie moge znależć.Jej karta graficzna-NVIDIA GeForce 4MX 440 with AGP 8x-może z tego coś jeszcze wynika?Nie mam pojecia o monitorach,niestety.Dwie noce nie spię bo chciałam jej to w miare szybko zrobić a tu taka niespodzianka. :roll:


(JNJN) #4

Jej monitor zresetuj na ustawienia fabryczne .

W trybie awaryjnym trzeba odinstalować oprogramowanie karty grafiki(jak jest) i stery,wejść do menadzera urządzeń i odinstalować wszystko co karta i monitor - ma być pusto ,restart kompa i system zainstaluje ponownie stery do karty i monitora.

I teraz zainstaluj stery do karty - do niej ster 56.72. lub zostaw na systemowym.

Zrób korektę ustawień w sterowniku i OSD monitora.