Monitor Samsung 710T - not optimum mode recommended


(cambel) #1

Witajcie.

Takiej treści monit pojawia się tuż po włączeniu komputera (przed rozpoczęciem ładowania systemu). Monitor to Samsung 710T. W czerwcu zaczął pracować na Win7, do tej pory na XP. Ostatnio pojawił się ten problem i trwa do tej pory - na 10 włączeń 9 kończy się tym monitem.

Temat jest powszechnie znany, bo znalazłem dużo informacji o nim w sieci. Jedną z nich było po prostu kupno nowego monitora, bo modele z danej rodziny Samsungów mają taką wadę wrodzoną i nic z tym się nie da zrobić. Inna to wgranie w trybie awaryjnym najnowszych sterowników (w Win7 też jest F8?). Co mam zrobić najpierw?

Muszę rozwiązać sytuację jak najszybciej, więc poradźcie w miarę możliwości :slight_smile:


(rgabrysiak) #2

Dziwne pytanie lepiej kupić nowy monitor czy spróbować "naprawić" stary?

Jeżeli wgranie sterowników miałoby pomóc to dlaczego nie spróbować?

I na koniec, tak w Windows 7 też jest tryb awaryjny uruchamiany klawiszem F8.


(eddie71) #3

Twój problem próbowano wyjaśnić tutaj:

http://www.elektroda.pl/rtvforum/topic858555.html

Nasuwają się dwa pytania:

  1. Czy monitor pracuje w natywnej rozdzielczości 1280x1024 60 Hz ?

  2. Czy zainstalowany jest właściwy sterownik do karty graficznej ?

Sterownik (jeśli to karta z podpisu NVIDIA GeForce GT 540M):

http://www.nvidia.pl/object/notebook-win8-win7-winvista-64bit-306.97-whql-driver-pl.html


(cambel) #4

Nie, to nie jest ta karta (w ogóle inny kompuer, nie lapek). Zintegrowany Intel, ale nie pamiętam już jaki. Sterowniki zaktualizowałem przez tryb awaryjny. Sprawdziłem ustawienia rozdzielczości w systemie i odświeżanie - są dokładnie takie jakich wymaga informacja, więc ok. Uruchomiłem ponownie komputer i problem znowu się pojawił. Nawet nie dochodzi do ładowania systemu. Dzisiaj podłączę inny monitor i zobaczymy co będzie.