Monitor sie hibernuje po wlaczeniu komputera


(Redfilip94) #1

Witam,

kupiłem nowy procesor, włozyłem go odpaliłem kompa a monitor się zhibernował, i tak jest za każdym razem kiedy włącze komputer.

Każdy monitor tak robi, lecz tylko z tym komputerem.

Gdy pracowałem na starym procesorze wszystko działało, dziś po zmianie monitory się hibernuja.

Czy ktoś może mi pomóc naprawić ten problem?

Pozdrawiam


(Meegosh) #2

Jaki procesor zamontowałeś do jakiej płyty, spróbuj zresetować BIOS na płycie głównej, może na "starych" ustawieniach nowy procesor nie daje sobie rady.


(Redfilip94) #3

włożyłem w płytę intel pentium dual core e6400, procesor działa z tą płytą bo sprawdzałem.

A jak zresetować biosa?

Jeżeli wyciagnąć baterie to juz tak robiłem i nie dało to skutku.


(Meegosh) #4

Reset BIOSu następuje poprzez zwarcie odpowiednich pinów na płycie głównej, w dokumentacji do płyty znajdziesz miejsce, w którym znajdują się one znajdują. Niestety nie jestem omnibusem, więc nie wiem jaką masz płytę i gdzie znajdują się te piny.

Pamiętaj by przed resetem BIOSu odłączyć komputer od zasilania.

Jeżeli nie uda ci się zlokalizować tych pinów, to podaj dokładny model płyty wtedy spróbujemy je namierzyć.


(Redfilip94) #5

Nie znalazłem owych pinów model płyty to MSI-7293

A to sa parametry płyty

Processor Support



- Supports Intel® Pentium 4, Pentium D, Celeron D


and intel® CoreTM 2 Duo processors in the LGA775 package.


- Supports 3/4 pin CPU Fan Pin-Header with Fan Speed Control.


- Supports EIST Technology


- Supports Hyper-Threading (HT) Technology


- Supports Intel Dual Core Technology


Supported FSB	

- 533/800/1066 MHz


Chipset



- North Bridge: VIA® PT890


- South Bridge: VIA® 8237A


Memory Support



- DDRII 400/533 SDRAM (2GB Max)


- 2 DDRII DIMMs (240pin / 1.8V)


LAN



- Supports LAN 10/100 Fast Ethermet by VIA® VT6103L


IEEE 1394	

- Chip integrated by VIA VT6308


Audio



- Chip integrated by Realtek ALC883


- Flexible 8-channel audio with jack sensing


- Compliant with Azalia 1.x HD audio.


IDE



- 2 ports (4 IDE channels).


- Supports Ultra DMA 33/66/100/133 mode


- Supports PIO, Bus Master operation mode


SATA



- 2 SATA ports


- Supports 2 SATA devices.


- Supports storage and data transfers at up to 150 MB/s


Floppy



- 1 floppy port


- Supports 1 FDD with 360K, 720K, 1.2M, 1.44M and 2.88Mbytes


Connectors



Backpannel


- 1 serial port (COM1)


- 1 IEEE 1394 port


- 4 USB 2.0 Ports


- 1 LAN jack


- 6 flexible audio jacks


- 1 SPDIF Out connector


On-Board Pinheaders


- 1 front Audio pinheader


- 1 SPDIF-out pinheader


- 1 IEEE 1394 pinheaders


- 2 USB 2.0 pinheaders


- 2 front panel pinheaders (JFP1, JFP2)


Slots



- 1 PCI Express x16 slot


- 1 PCI Express x1 slot


- 2 PCI slots.


- Support 3.3V/ 5V PCI bus Interface


Form Factor	

- Micro-ATX (24.4cm X 24.4cm)


Mounting	

- 8 mounting holes

(Meegosh) #6

Niestety nie udało mi się znaleźć dokumentacji do twojej płyty, ale TUTAJ znajdziesz zdjęcie płyty. Piny, o ile się nie mylę, znajdują się koło baterii, powinny być opisane jako RESET CMOS. Zworkę powinieneś przełożyć na piny 2-3 i po paru sekundach przełożyć na miejsce. Pamiętaj o wyłączeniu zasilania od komputera przed wykonywaniem operacji


(Redfilip94) #7

Ok baterie też wyciagnąć?

i jak wygladają te piny?


(Meegosh) #8

Bateri nie wyciągaj, a piny wraz ze zworką wyglądają TAK, w twoim przypadku zworka może mieć inny kolor;)


(Redfilip94) #9

Zrobiłem tak jak mówiłeś, lecz nic to nie dało


(Meegosh) #10

A czy po wymianie procesora wszystko podłączyłeś jak należy, może o czymś zapomniałeś, może wysunął się jakiś element, podociskaj wszystkie karty, pamięci, wtyki. Może nie podłączyłeś dodatkowego zasilania procesorów PENTIUM? Mogę tylko się domyślać.


(Redfilip94) #11

Dodatkowe zasilanie procesorow pentium, o co chodzi?


(Meegosh) #12

Z zasilacza wychodzi kabel z TAKĄ końcówką, jeśli go nie podłączyłeś to zrób to. Jest jedno miejsce gdzie to możesz zrobić, na TWOJEJ płycie znajduje niedaleko procesora, białe gniazdo.


(Redfilip94) #13

A to, to mam ;]


(Meegosh) #14

W takim razie nic innego nie przychodzi mi do głowy, już nie mogę Ci więcej pomóc. Jeżeli masz możliwość, to przetestuj procesor na innym komputerze, możesz też zainstalować stary procesor i sprawdzić czy wszystko jest w porządku z płytą główną.

Pozdrawiam i życzę powodzenia.


(Redfilip94) #15

No to czekamy aż ktoś inny wpadnie na jakiś pomysł, dzięki

Pozdrawiam