Monitor się nie włącza


(Wujek 15) #1

Kupiłem sobie TV LCD.. i chciałem podłączyć go pod PC.

Jednak aby TV był wykryty przez karte 8600GT musiał być zresetowany i nastawione zostało rozpoznawanie monitorów przy uruchamianiu komputera.

Kliknąłem OK i od tej pory na monitorze się nic nie pokazuje na LCD również.

Głównie chodzi mi o to..że chcę odpalić komputer.

Format nie wchodzi w grę bo monitor jest ciągle w StandBy.

LED od HDD się świeci i power również.

Również nic nie dało wyciągnięcie baterii i wyjęcie i ponowne włożenie karty.

PS. Kiedyś robiłem to na szybko i działała opcja TV.

Szczerze w swoich dziejach pierwszy raz spotykam się z nieodpaleniem monitora po wyszukiwaniu TV i Monitorów ;|


(efazeti) #2

zdaje się, że 8600gt miały taką wadę, że się uszkadzały przy podłączeniu tv


(Wujek 15) #3

Ale w wersji Sonic + było to poprawione..

Poza tym stało się to podczas ponownego uruchomienia komputera..


(Peter 88) #4

miały, a pality napewno.


(Wujek 15) #5

W wersji Sonic.

Nie w Sonic +.


(Emilmlo) #6

A dokładnie, podłączeniu tv przy włączonym komputerze, przy wyłączonym komputerze nie uszkadzały się.


(Wujek 15) #7

Co teraz robić ?

Najlepiej sprawdzić kartę na innym komputerze ..

Jakieś jeszcze inne wyjście które mogę zrobić "od zaraz" ?


(Ciupa Michal) #8

nie, jedyne co ci pozostało to sprawdzić u kumpla czy grafa działa, jeśli nei to na gwarę i po sprawie


(Wujek 15) #9

Jaką polecacie karte do oglądania HD Video.

Głównie 1080p ..

Oczywiście podłączenie najlepsze to HDMI HDMI bądź DVI HDMI.


(Emilmlo) #10

A ile na to masz kasy ??


(Wujek 15) #11

Nie mówię o kartach rzędu 1400 zł.

Ale coś w " normalnych granicach " . Cena do ww ceny nie gra w sumie chyba roli.

Jeśli to oczywiście dobra propozycja.

Z tego co się orientuje to głównie opcje HD są w Radkach..


(Emilmlo) #12

To może Radeon HD4850 za ok 470 zł ??

Szybsza od GeForce 8800GTS 512MB w grach i lepiej radzi sobie z filmami HD od GeForców.


(Ciupa Michal) #13

są już za 450zł :stuck_out_tongue:

opcje HD sątakże w GeForce'ach ale Radeony z serii HD są lepsze pod tym względem :wink:


(Himmak5g) #14

No jak nazwa mówi. Sam nie przepadam za Ati(nie wiem dlaczego) ale do HD tez moze byc np 9600GT która jest tania. Lub 8800GT Ultra


(Wujek 15) #15

Podłączyłem pod drugie gniazdo PCI .. jednak to samo.

Będe musiał ją sprawdzić na innym komputerze.


(Ciupa Michal) #16

co? polecasz kartę która jest droga i beznadziejna, jeśli HD4850 który jest tańszy jest kilka razy lepszy do filmów w HD + jest lepszy w grach? :x

z takimi radami to wiesz... :expressionless:

WSZtm ,

sprawdź na kompie u kolegi, jeśli nie będzie działała to na gwarę, a jeśli chcesz kupić nową, lepszą grafę do filmów HD to bierz Radeon HD4850, naprawdę rewelacyjna karta :wink:


(Wujek 15) #17

No cóż, sprawdziłem gdzie indziej i też klapa.

Ale jaja.. cóż za karty

Co najlepsze to podłączyłem nie przez DVI tylko S-Video .. a gdzieś czytałem że psuły się po 1 sonic a nie sonic + a po drugie przy połączeniu przez DVI...

No cóż.

Jeśli wymienią i jak kupie kabel DVI HDMI i nie będzie mnie satysfakcjonowała jakość.. filmów Full HD ( 1080p )

To postaram się o podobną awarię bo wiem mniej więcej w jaki to sposób się dzieje..

Potem w końcu albo zaproponuje coś innego albo wezmę kasę kupie Radka 4850 bądź 4870.

PS... a tyle podkręcałem tą kartę i to do wysokich zegarów.. i zawsze było cacy.


EDIT:

Grafika doszła.. Radeon HD 4850 od PowerColor'a

Tamta grafika jest na testach w serwisie i dostałem meila że NIBY jest OK..

Przy okazji dokupiłem Pionieera DVR 215

Całość rozkręciłem do ostatniej śrubki i maxymalnie wyczyściłem.

Wygląda lepiej niż jak był nowy.

Grafika po włożeniu Radosława odrazu wskoczyła na monitor..

Jestem tak zadowolony że...:slight_smile:

Teraz czas stawiać nowy system i nową grafikę testować.

Wcześniej Sonic + 8600GT a teraz grafika jakieś 3-4 razy lepsza.

Do dzieła.

PS. odziwo.. DFI po ponownym podłączeniu.. pokazuje możliwość ustawienia defautlowych ramówek na 800MHZ DZIWNE... bo maxymalnie było 667 z czego musiałem podkręcać do 800 MHZ pamięci by chodziły na defaultowym zegarze...Dziwne.. z tego co widzę i kogo znam i przede wszystkim ma tą DFI to ma.. pokazane również 667. Na jakimś zagranicznym widziałem ktoś miał 800 i kiedyś nie wiedziałem jak to zrobić.

Więc do końca nie wiem czego to zasługa..

Dzięki :wink: