Monitor się wiesza?


(Rad Ek) #1

Mam problem a mianowicie gdy włączę grę nie każdą to wiesza mi się monitor, po chwili grania w trakcie gry nic się nie przycina ale potem gaśnie monitor i trzeba resetować. Czytałem trochę i wydaje mi się że to zasilacz ale nie jestem pewny, a karta graficzna nie grzeje się jakoś nadzwyczajnie(70c) jak na ten model.Pomocy

Płyta główna: MSI K9N Ultra

Procesor: AMD Athlon 6000+

Grafika: Radeon HD4850 Gigabyte

Dysk:160GB

Pamięć:DDR2 2GB Goodram 533Mhz

Zasilacz: LEVICOM WIN-400PS 420W


(Mateusz Golebiowski) #2

Za słaby zasilacz do tego kompa sam proc bierze 125 W

Do tego ten zasilacz pewnie No name to aż dziw że ci nic nie spalił


(Rad Ek) #3

Też tak myślę a możesz mi jakiś polecic


(Mateusz Golebiowski) #4

http://icomp.pl/produkty.php?sid=zasilacze_atx-153


#5

oniks , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Rad Ek) #6

A jakieś inne opinie???


(Koks497) #7

Moim skromnym zdaniem niemusi to wcale byc zasilacz.

Prawdopodobnie sie cos przegrzewa , masz dobre chlodzenie wewnatrz budy ??

Moze nowe sterowniki cos pomoga ?


(Cosik Ktosik) #8

Dla pewności, z programu Everest Ultimate daj odczyt z czujników (w programie komputer->czujnik).

Sprawdź także napięcia w biosie.


(Rad Ek) #9

Oto wyniki z Everest Ultimate:

W Biosie napięcia wahają się od 0,5-1,0 różnicy od prawidłowych.

Kompa mam otwartego a w instrukcji od karty graficznej wyczytałem że zasilacz minimum 450W


(Cosik Ktosik) #10

Napięcia są dobre, ale jeżeli rzeczywiście wahają się od 0.5-1V to nie jest już tak pięknie. Możesz je jeszcze sprawdzić, gdy procesor jest obciążony, np programem Orthos, prime itp?


(Rad Ek) #11

Komp pod obciążeniem, program Orthos


(Cosik Ktosik) #12

Zasilacz w miarę dobrze się spisuje. Jednak, aby całkowicie go wykluczyć, musisz zmierzyć jego napięcia w grach miernikiem, albo pożyczyć inny do testów.


(Rad Ek) #13

Spróbuję załatwić inny i wtedy się okaże na razie wielkie dzięki jak przetestuje to napiszę.


(Rad Ek) #14

Sprawdziłem i to jednak nie zasilacz, może karta?


(Cosik Ktosik) #15

Na jakim innym zasilaczu sprawdzałeś?

Włącz obciążenie procesora, np test w programie Orthos/Prime itp. Po minucie/dwóch spisz ponownie temperatury z Everesta.

Wyłącz obciążenie procesora, włącz jakąś wymagającą grę i po jakimś czasie wyjdź szybko z gry, a najlepiej przełącz się na Everesta i ponownie sprawdź temperatury.


(Rad Ek) #16

Zasilacz na którym testowałem to Corsair CMPSU-620HXEU - 620W

temperatury Orthos po dwóch minutach:

Właściwości czujnika:

Typ czujnika Winbond W83627EHF/EHG, Fintek F75383S/384S (ISA A10h, SMBus 4Ch)

Typ czujnika procesora graficznego Diode (ATI-Diode)

Nazwa płyty głównej MSI MS-7250 / MS-7260

Stwierdzono otwieranie obudowy Tak

Temperatury:

Płyta główna 33 °C (91 °F)

Procesor 44 °C (111 °F)

Procesor nr 1 / rdzeń nr 1 53 °C (127 °F)

Procesor nr 1 / rdzeń nr 2 50 °C (122 °F)

Aux 52 °C (126 °F)

GPU Diode (DispIO) 64 °C (147 °F)

GPU Diode (MemIO) 66 °C (151 °F)

GPU Diode (Shader) 62 °C (144 °F)

WDC WD1600JS-60NCB1 24 °C (75 °F)

Wentylatory:

Procesor graficzny 5022 RPM

Wartości napięć:

Napięcie rdzenia procesora 1.30 V

+3.3 V 3.30 V

+5 V 4.97 V

+12 V 12.46 V

VBAT baterii CMOS 2.98 V

Debug Info F FF 32 FF FF FF

Debug Info T 33 52 52

Debug Info V A3 EC CE CE C5 B1 B1 (03)

Debug Info I A1 8868

Temperatury po włączeniu Crysisa.(obejrzałem tylko filmik wstępny)

Właściwości czujnika:

Typ czujnika Winbond W83627EHF/EHG, Fintek F75383S/384S (ISA A10h, SMBus 4Ch)

Typ czujnika procesora graficznego Diode (ATI-Diode)

Nazwa płyty głównej MSI MS-7250 / MS-7260

Stwierdzono otwieranie obudowy Tak

Temperatury:

Płyta główna 37 °C (99 °F)

Procesor 50 °C (122 °F)

Procesor nr 1 / rdzeń nr 1 51 °C (124 °F)

Procesor nr 1 / rdzeń nr 2 48 °C (118 °F)

Aux 52 °C (126 °F)

GPU Diode (DispIO) 88 °C (190 °F)

GPU Diode (MemIO) 90 °C (194 °F)

GPU Diode (Shader) 84 °C (183 °F)

WDC WD1600JS-60NCB1 31 °C (88 °F)

Wentylatory:

Procesor graficzny 8096 RPM

Wartości napięć:

Napięcie rdzenia procesora 1.23 V

+3.3 V 3.30 V

+5 V 4.97 V

+12 V 12.46 V

VBAT baterii CMOS 2.98 V

Debug Info F FF 2A FF FF FF

Debug Info T 37 54 52

Debug Info V 9A EC CE CE C5 B2 B2 (03)

Debug Info I A1 8868


(Monkaaloha) #17

Z tego co tu widzę (może nie jestem ekspertem) grafa ci się grzeje jak piekarnik...


(Cosik Ktosik) #18

monka_aloha , ma całkowitą rację. Poukładaj w obudowie wszystkie kable i zamontuj dodatkowe wiatraki. Wyczyść wszystko porządnie z kurzu.


(Rad Ek) #19

Komp jest otwarty a kartę czyszczę regularnie chyba zostaje mi tylko gwarancja. Wielkie dzięki za pomoc


(Monkaaloha) #20

Jeżeli masz otwartą obudowę (boczna ścianka), to jest to gorzej niż byś miał zamkniętą. Czemu? Zła cyrkulacja powietrza i w tym przypadku chłodzenie, wiatraki nic ci nie dają = Fizyka Się Kłania :slight_smile: