Monitor "standby", komp chodzi i problem z procem


(Rdrfear) #1

Otoz zmienilem kompa na taki jaki mam w podpisie. Monitor to LG Flatron F700B.

Kiedy wlaczylem go za 1-wszym razem (monitor sie wlaczyl normalnie) i wgralem sobie Everest'a pokazywal, ze proc pracuje z mnoznikiem 9x a FSB 133 (co daje razem 1197MHz). Zdziwilo mnie to, bo powinno byc FSB 333 (czyli 2997 MHz). Wiec wlaczylem kompa ponownie, wlazlem do BIOS'u - Cell Menu i zmienilem FSB z 133 na 333. Wyszedlem z BIOS'u opcja Save and Exit. Wtedy wylaczyl sie monitor, komp nadal dzialal, a monitor juz nie chcial sie podniesc. Zresetowalem go - dalej nic - monitor czarny. Dopiero kiedy zresetowalem ustawienia BIOS'u (przyciskiem CMOS z tylu plytki glownej - komp byl wtedy wylaczony) i Power dalem to monitor zaczal dzialac. Wyskakuje wtedy kilka opcji:

  1. Run Setup (BIOS).

  2. Load default values and continue.

  3. Tutaj jest opcja, zeby dalej sie uruchamial (napisze dokladnie kiedy wylacze kompa i zresetuje BIOS).

Kiedy wzialem 2. i wlaczylem Everest FSB skoczylo na 500, a mnoznik 6x. Jest te 3GHz, ale wolalbym zeby monitor sie wlaczal bez resetowania ciagle BIOS'u, i zeby procek pracowal na oryginalnych ustawieniach przynajmniej.

Prosze o podpowiedzi co zrobic.


(dudpis) #2

Może masz włączoną funkcję, która sama ustawia sobie taktowanie procka w zależności od wykorzystania. Cool coś tam sie to zwie.


(Rdrfear) #3

Dzieki, tyle ze to nie rozwiazuje mojego problemu. Nie wiem gdzie znajduje sie ta opcja (sadze ze gdzies w BIOS'ie), ani jak ja wylaczyc. Ktos moze dokladne instrukcje zapodac?


(Cosik Ktosik) #4

Chodzi wam chyba o:

C1E i EIST w Intelu

Cool'n'Quiet w AMD


(dudpis) #5

O właśnie o to mi chodzi cosik_ktosik :slight_smile: ...


(Rdrfear) #6

Hehe, tyle ze nazwa tego systemu nic mi nie daje...


(Cosik Ktosik) #7

Szukaj tego w biosie, może być np w oknie MB Intelligent Tweaker (MIT) lub innym, gdzie Masz opcję ustawiania procesora. Podaj model płyty głównej, to poszukamy.


(Rdrfear) #8

Nazwa płyty głównej: MSI P45 Platinum/Zilent (MS-7512)

Typ BIOS'u: AMI v1.0


(Cosik Ktosik) #9

Instrukcja

W oknie Cell Menu jest opcja Intel EIST (strona 3-18), wyłącz ją.

Dodatkowo w tym samym oknie, wybierz Energy Save i ustaw tam wszystko na Disabled


(Rdrfear) #10

Niestety, nigdzie nie bylo tej opcji Intel EIST w BIOS'ie. Dopiero kiedy zrobilem update BIOS'u do v1.3 pojawila sie ta opcja - wylaczylem ja. Co do Energy Save - nie moge znalezc nigdzie tej opcji.

Zdaje sie ze juz wszystko gra, napisze jeszcze jutro, jak wlacze go po szkole.