Montaż zasiłki Fortron - dlaczego wyższa temperatura?


(Kantys) #1

Witam,

proszę o pomoc, poradę, nie wiem czy dobry dział wybrałam...podobną info podpięłam pod swój wcześniejszy problem w "bezpieczeństwie".

3 dni temu zamontowałam nowy coller Silent Cooper 3,bo stary warczał i nie załączał sie przy starcie. Niestety od wczoraj, dziś ze znacznym nasileniem, obserwuję, że komputer często się wiesza, a ze 2 godz. temu złapałam go na tym, że wiatrak w trakcie pracy po prostu się zatrzymał. Nie wiem, czy jest możliwośc sprawdzenia chłodzenia bez wchodzenia do Bios-u. Po każdej zawieszcze muszę go restartować,bo w ogóle nie odpowiada, sprawdzam wtedy temp na procesorze i jest wyższa niż normalnie, czyli ok 50-59st. Po włączeniu wiatrak ma normalne obroty czyli ok 2200, a temperatura powoli spada do 40-42st. Nie mam pojęcia co sie dzieje, i jaka jest tego przyczyna...Dlaczego procesor się grzeje, i dlaczego wiatrak się zatrzymał? Czy mogę śledzić temperaturę bez wchodzenia do Biosu-u? Proszę pomóżcie...


(Members92) #2

tak zainstaluj sobie program Everest Home edition który znajdziesz na http://www.dobreprogramy.pl

A tak a propo to czy aby na pewno dobrze założyłeś chłodzenie?(posprawdzaj

podociskaj) a jaka paste termoprzewodzaca nałożyłeś ??


(Kantys) #3

chłodzenie chyba założone dobrze, przez trzy dni problemu nie było...i dokręciłam śrubkę niemalże do końca przy Silent Copper 3 :slight_smile: Pasta to MX-1 dołączona była do coolera... A czy możliwe, żeby to była sprawka jakiegoś wirusa albo czegoś w tym stylu? Czy na 100% to problem techniczny? I dlaczego ten cooler zatrzymał się sam podczas pracy?

Złączono Posta : 04.05.2007 (Pią) 16:47

Zainstalowałam ten program. Teraz grzanie jest ok 39st, więc co sie dzieje, że komp sie wiesza, cooler staje a procesor sie grzeje?


(system) #4

jaką masz konfigurację sprzętową , zasilacz, płyta, procesor itp.

jedno wynika z drugiego, tj. w momencie gdy przestaje się kręcić wiatrak spada wydajność systemu chłodzącego :wink: podnosi się temperatura procesora - komputer się zawiesza.

proponuję wymienić wiatrak, albo podłączyć do innego fan'a na płycie głównej (jeśli sytuacja będzie się powtarzać wymień wiatrak bądź cały cooler :slight_smile: )


(Kantys) #5

Procesor Athlon XP 1600+, płyta Asus A7V880, cooler jest nowy Arctic Silent Copper 3, a z wieszaniem to nie do końca tak (tzn .myslałam, że tak bo wydawało mi się że wiatrak nie rusza przy starcie), ale ostatnio wyglądało tak, że komp sie zawiesił, chwile potem spojrzałam na wiatrak (byłam pewna, ze stoi), a on dosłownie dopiero na moich oczach sie zatrzymał, a procesor był już na pewno ciepły, chociaż nie widziałam temp. (kable obok były nagrzane). Przed wymianą, ten stary cooler, faktycznie nie ruszał od początku, a tego niby na tym nie "złapałam"-tylko tak kombinowałam, że skoro jest zawiecha,reset i w Biosie wys temperatura, to wiatrak musiał nie ruszyć, ale teraz to już nie jestem tego pewna, bo po resetach ruszał. Trochę to zagmatawałam... Co do zasilacza to troche stary już jest Codegen 300W-jeśli to o to chodzi :? Teraz pracuję ponad godzinę i niby narazie jest dobrze, ale ostatnio zawiechę miałam zaraz po uruchomieniu, jakieś 10-15 min... Myślisz, że to może być problem podłączenia wiatraka?


(Wujek 15) #6

Czyli pół elektroniki dostaje zgon ale proc sam chodzi....


(Kantys) #7

czyli co dokładniej masz na mysli? Niedawno wymieniałam też płyte główną...sprzęt co prawda nie jest najnowszy, ale nie potrzebuję niczego super zaawansowanego...w gry nie gram, ale jeśli trzeba coś wymienić, to wymienię, bo strasznie mnie denerwują te zawieszenia...


(Wujek 15) #8

Pierwsze co to zasilacz do wymiany z Codegena 300 W na Chociażby Fortrona FSP350-60MDN..

http://allegro.pl/item188580124_fortron ... ar_fv.html

Komputer przeskanuj czymś antywirusowym...


(system) #9

proponuję na początek zmienić zasilacz(ten który posiadasz, ładnie to ujmując, nie jest najwyższych lotów), sprawdzić stan kondensatorów na płycie głównej - powinny być płaskie (takie walce :-P) czy np nie są napuchnięte

rozumiem że komputer się wyłączył ?? nie zresetował ??

konkludując: problemem może być zasilacz, powinnaś go natychmiast zmienić, jeśli nie wiesz na jaki to ci doradzimy :wink: oraz przyjrzeć się płycie (kondensatorom)


(Kantys) #10

kondensatory są w porządku, dlatego wymianiałam poprzednią płytę, bo kondensatory mi padły i komputer sam sie wyłączał (chociaż podobno można było wymienic same kondensatory). Dziś kiedy wiatrak sie zatrzymał, komputer się nie wyłączył...dotknęłam wiatrak i ruszył :? ,ale kopmuter pozostał zawieszony, więc go zresetowałam... Wcześniejsze samoistne wyłączenie komputera mogło wygladać podobnie, tylko, że akurat nie było mnie przy nim, więc nie widziałam czy wiatrak sie zatrzymał... zobaczyłam (czy już zawsze będę musiała siedzieć przy komputerze z otwartym bokiem :smiley: )dopiero, ze cos nie tak jak się wyłączył. Wcześniej występowały zawiechy, ale nie czekałam co sie będzie działo dłużej niż 5 min, potem go resetowałam... Doradźcie w takim razie jaki ten zasilacz kupić, żeby był ok i żeby nie przepłacić za np. firmę... :slight_smile:


(Wujek 15) #11

Kondensatory padały przez Codegena. Wsysaj tego Fortrona :stuck_out_tongue: póki Ci się owa płyta nie spali...

http://allegro.pl/item188580124_fortron ... ar_fv.html

Mnie jakieś półtora roku temu komputer sie spalił od tego zasilacza.. Athlonek 2.0 i Ramówka 512 i caluska płytka. Całość na złom. Teraz jestem posiadaczem Fortrona i żyję bezstresowo.


(Kantys) #12

ok, tylko czy dam radę sama go podłaczyć? Ostatnio wymieniając te części żyję w strachu, że coś spalę, albo nie wiem co... :smiley:


(Wujek 15) #13

Nie ma strachu. Odłącz wszystko od PC.. klawiatury myszki.. głośniki internet drukarki monitor i wystaw sobie całego kompa na środek dywanu.

Spalić nie ma co i zbytnio ścieżek na płycie też nie można

zbytnio poprzerywać..

I po woli.. odepnij każdy wtyk zasilacza od cd romu dyskietek dysku.. a na końcu z płyty głównej taki największy wtyk 20 lub 24 pinowy :slight_smile: Ale w codegenach sa 20 pin. Potem odkręć 4 śrubki z tyłu obudowy wyjmij zasiłke.. i wstaw w ten sam sposób nową zasiłkę..Zakręć 4 śrubkami i podłącz wszystko. Pierw największy wtyk w płytę główna potem dyskietki i cd romy i dyski. Podłącz wszystkie kable .. i włącz PeCetka :)i śpij spokojnie.. z Fortronem. A codegena Zniszcz młotem 25 Kilowym :slight_smile:

Odłączysz kable jak napisałem to nic nie spalisz bo nie będzie prądu.:slight_smile:


(Kantys) #14

dzięki, to go zaraz zalicytuję :slight_smile: A w razie trudności będę pisać :slight_smile: Póki co 2 godz pracy i się nie wiesza, temp CPU 39, obroty coolera 2200, może to rzeczywiście ten stary zasilacz... :slight_smile: Ufam Wam na słowo, bo sama i tak sie nie znam :slight_smile:


(Wujek 15) #15

Stary jak stary tu chodzi o FIRMĘ ! :slight_smile:


(system) #16

tu nie chodzi o firmę tylko o jakość wykonania, parametry itp.


(Wujek 15) #17

No tak. Ja to ująłem w jednym słowie. Firma. Codegen. Reszta mówi sama za siebie. Gdyby Firma była jakaś tam bo powiedzmy szef czy prezes firmy byłby .. jakiś... ble.. a środek ich produktów byłby dobrze wykonany to nie mówiłbym że są do wymiany z miejsca.


(Kantys) #18

Witam, właśnie zainstalowałam zasilacz i ku mojemu zdziwieniu Everest pokazuje temperaturę na procesorze o 7-8 stopni wyższą niż przy Codegenie. Fortron 44- 46st, a Codegen 37-40st. Co prawda przy Codegenie występowały zawiechy, przy zasilaczu, który polecaliście narazie ok, ale dopiero co go założyłam więc zobaczymy. Jestem ciekawa Waszej opinii, dlaczego taka duża różnica w chłodzeniu? Czy może to wynikać z tego, że wiatrak w Fortron'ie jest skierowany na coolera na procesorze (w codegenie wiatrak był skierowany poza obudowę)? Czy temp 46st jest ok? Serdeczne dzięki za odpowiedź, pozdrawiam :slight_smile:


(Michal Kolatek) #19

Teraz jest gorąco, zasiacz nie ma nic wspólnego z temp proca. Nie wieje na proca tylko wyciąga powietrze z obudowy. 46 st dla 1600+ to nie dużo, te XP były na rdzeniu Palomino 0.18u, a to jest cieplak.