Mozilla fiefox 1.01 problem


(KB) #1

ostatnio mam problem z firefoxem. Mianowicie nie mogę instalować motywów

dla niego. kiedy klikam instaluj na stronie firefoxa to zapisuje mi się plik np "walnut-1.0.2-fx.jar" zamiast się instalować a potem co mam z tym plikiem zrobić? dodam że posiadam plugin flashgot i tabbrowser extremisions i że wcześniej ( kilka dni temu) było normalnie .


(Monczkin) #2

niektóre wtyczki są zapisywane na dysku i trzeba je uruchomić z poziomu przegladarki Plik --> otwórz plik - i wskazać żadany plik - oczywiście zrestartować przeglądarkę :slight_smile:

może być problem, jeżeli chcesz zainstalować plugin, który nie jest dedykowany do wersji FF, którą posiadasz :slight_smile:

podaj linka do motywu, to zobaczę co jest nie tak :slight_smile:


(Duch) #3

KB też tak miałem :slight_smile:

żeby instalować z witryn - bezpośrednio musisz:

  • poprawnie skonfigurować Tabbrowser, ponieważ blokuje popupy :slight_smile:

  • odinstalować Tabbrowser - ja zastosowałem tą metodę gdyż powyższej nie opanowałem :lol:


(KB) #4

to znaczy to ja może podam linka najpierw i sprawdze konfigurację a jak nie to odinstaluję tabbrowser

https://addons.update.mozilla.org/theme ... ows&id=122


(Duch) #5

instaluje się normalnie :!: przed wczoraj miałem identyczny problem :lol:

odinstalowanie Tabbrowser pomogło... zamiast tego rozszerzenia zainstaluj sobie Tabbrowser Preferences też niezłe i nie ma z tym takich problemów 8)


(Monczkin) #6

potwierdzam z instalacją jest ok. :slight_smile:

posłuchaj DUCHA


(Sterne) #7

Mam Tabbrowser Extensions i nie wiem o czym piszecie. Poza tym, czy instalowanie skórek lub czegokolwiek ma coś wspólnego z pop-upami? :shock:

Tak, albo przeciągnąc najzwyczajniej plik z dysku odpowiednio w okienko motywów lub rozszerzeń.


(Duch) #8

jak najbardziej... klikając Install otwiera się małe okienko z potwierdzeniem :slight_smile:


(Sterne) #9

Yyy.. a czy to nie jest okienko dialogowe Firefoxa, a nie pop-up danej strony?


(Duch) #10

szczerze to nie wiem :slight_smile:

ale wiem napewno, że z Tabbrowserextension nic nie mogę zainstalować :slight_smile:

teraz mam za to problem z Minimize To Tray... jak możecie to looknijcie do topica :slight_smile: