Mozilla Firefox 4 - problem z grafiką


(Vibratorr) #1

Witam,

Dzisiaj zainstalowałem najnowszą wersje Mozilli Firefox i mam poważny problem, gdy włączam niektóre strony. Dzieje się tak np gdy włączam nowe okienko przeglądarki tak jak na screenie niżej. Z góry uprzedzam, że sterowniki do karty graficznej są aktualne, a z poprzednią wersją nie było takich problemów. Warto chyba jeszcze dodać, że przeglądarkę pobrałem z tej strony, więc nie jest chyba zawirusowana lub coś w tym rodzaju. Proszę o pomoc.

rVfrOs.jpg

Pozdrawiam


(Cedar) #2

Przełącz motyw na domyślny i wyłącz wszystkie dodatki i wtyczki. Jeśli problem minie to włączaj dodatki i wtyczki po jednej i sprawdzaj.


(Cyba91) #3

i wyczyść pamięć podręczną włącznie z całą historią ze wszystkich dni, do tego przeinstaluj flash'a i powinno być ok.


(fiesta) #4

Vibra , Proszę o konkretne zatytułowanie wątku, oraz dostosowanie posta do wymogów zawartych w temacie:

viewtopic.php?f=16&t=394978

Zignorowanie prośby topic :arrow: Śmietnik.


(Dimatheus) #5

Hej,

Jeśli powyższe sprawdzania nic nie dadzą spróbuj wyłączyć akcelerację sprzętową: Menu -> Narzędzia -> Opcje -> zakładka Zaawansowane -> pod-zakładka Ogólne i odznacz opcję Korzystaj z akceleracji sprzętowej. Uruchom ponownie Firefox'a.

Pozdrawiam,

Dimatheus


(Vibratorr) #6

@fiesta

Przepraszam. Posta poprawiłem i mam nadzieje, że już wszystko w porządku.

@Dimatheus

Wielkie dzięki. Zadziałało, póki co nie widzę problemów.

Natomiast reszcie bardzo dziękuje za rady, wszystkie sprawdzałem.


(Dimatheus) #7

Hej,

Drobiazg. :slight_smile: Najważniejsze że problem rozwiązany.

Pozdrawiam,

Dimatheus