Mozilla Firefox


(Kyrneh1) #1

Nie wiem jak mi się to stało.Gdy otwieram przeglądarkę Mozilla firefox,to wszystko wyświetla mi się po angielsku,a miałem po Polsku,jak to zmienić.

Firefox Help & Add-ons About Mozilla Mozilla Store Get Involved,

Web Images Groups News Local .Jestem początkującym,i nie wiem,jakto zrobić,żeby tekst był po polsku.Pomocy,bardzo proszę.Chyba w dobrym dziale umieściłem swego posta?


(aju) #2

Możliwe iż ktoś podczas Twojej nieobecności po prostu zainstalował wersję angielskojęzyczną lub najnowszą betę2.

Najlpeszym wyjściem będzie odinstalowanie bierzącej wersji firefoxa i zainstalowanie tej

Gdyby to jednak nie pomogło: to po odinstalowaniu usuń wszystkie foldery firefoxa z program files i documents and settings + czyszczenie rejestru


(Kyrneh1) #3

Serdeczne dzięki za tak szybką odpowiedż,miałeś rację,siostra bawiła się,i zainstalowała wersję angielską.Kolega odblokował,poszperał,jest polska wersja.Jeszcze raz dięki.Pozdrawiam. :slight_smile:


(aju) #4

Miklas Spoko w końcu od tego tu jesteśmy.

A jeszcze tak gwoli ściśłości z pierwszym moim postem, bo zaraz poleci kilkanaście OT że bety2 jeszcze nie ma. Oczywiście chodziło o alpha 1. :lol: