Mplayer nie odtwaza filmow!


(system) #1

Mam problem zainstalowalem mplayera na debianie bez poroblemu odtwaza mp3 i inna muze ale nie odtwaza filmow. Chodz moge ogladac filmy na jakims badziewnym programie, ktory zainstalowal sie razem z debianem.

Mplayer przy kazdej probie odtwozenia filmu krzyczy ze video device not find a przeciez mam zainstalowane stery do grafiki.


(Wojtas_16) #2

Tu nie chodzi o stery do grafiki tylko o kodek wideo. Wypróbuj każdy który jest dostępny MPlayer. Któryś na pewno zadziała ja używam RealCodeck Video.

P.S ten film to kopia czy oryginał czy kopia ?


(system) #3

Filmy to avi - wszystko zripowane :slight_smile:

A jesli chodzi o kodeki to jesli mplayer nie ma odpowiednich jak jak je dociagnac??


(Me) #4

Jaka dystrybucja?

Czysty debian??


(system) #5

Dystrybucja jest testowa (nie stabilne) jeszcze sie w tym nie lapie do konca. Jesli dobrze pamietam to jest oznaczona etch. Ze srodowiskiem graficznym GNU.


(matiit) #6

:stuck_out_tongue: raczej nie

sprubuj wybrać w opcjach mplayera inny kodek albo inne wyjście video


(Me) #7

Pewnie miales na mysli Gnome :wink:

Reszta tak jak napisal kolega powyzej


(don maciej) #8

zmień wyjście wideo na xv, powinno pomóc :lol:


(system) #9

Macie racje chodzilo o Gnome

Pogrzebalem z kodekami i dziala. Dzieki za pomoc.


(C4x) #10

A paczkę w32codecs zainstalowal?


(system) #11

Mam chyba juz wszystkie kodeki. Bez problemu moge ogladac avi, dvix.

Musze jeszcze zmusic go zeby odtwazal mi filmy DVD. W tej chwili krzyczy ze brakuje mu biblioteki libdvdscc. Probowalem pociagnac ja z konsoli ale nie udalo mi sie.


(Hexan) #12

libdvdcss ściągasz stąd:

http://download.videolan.org/pub/libdvdcss/1.2.9/deb/