Ms Net Framework 1.1


(Pzontek) #1

Witam jestem zmuszony do zainstalowania tej aplikacji/bibliotek

mam jednak dziwny problem podczas instalacji wywala mi sie błąd:

ftatmate8cb.jpg

Mój system to Ms WinXp HE SP2

może ktoś wie jak zniwelowac ten błąd ?

Ps. zainstalowanie wersji 2.0 przebiega bez problemu, jednak program który wymaga tego programu nie dziala pod 2.0

Dzieki za pomoc :wink:


(Fernando) #2

Moze odinstaluj 2.0 zainstaluj 1.1 i nałuz nato 2.0 albo jedz na 1.1 :slight_smile:


(Pzontek) #3

wlasnie pisze ze nie da sie zainstalowac tej wersji bo wyskakuje bład jak na screenie,

najpierw próbowałem 1.1 ale sie nie dalo to spróbowałem 2.0 udalo sie ale ta wersja mnie nie ratuje :confused: juz ja wywaliłem

łatwo powiedziec :wink:

Jeszcze jakies sugestie ?


(Fernando) #4

Jak ten błąd wygląda bo jak mam ci pomuc ?? a jaki to program moze znajde patcha zeby dziłał na 2.0 :stuck_out_tongue:


(Pzontek) #5

dalem screena tego błedu :confused:

są to wtyczki do programu Sidebar


(Fernando) #6

Ej tlyko tego screnu niema bynajmiej go niewidze :x

I juz zaczynam szukac wtyczki :stuck_out_tongue:


(JNJN) #7

A ściągałeś plik instalacyjny z innego źródła może ten co masz uszkodzony.

http://support.microsoft.com/default.as ... l%3B839547


(Leon$) #8

Słyszałem że nie mogą być zainstalowane wersje 1.1 i 2.0 jeżeli są w różnych językach pewnie 1.1 masz po polsku,a 2.0 po angielsku :smiley:


(Pzontek) #9

ale ja nie chce aktualizowac poprostu mam golego wina i chce 1.1 zainstalowac :wink:

kurde cos ze screenem nie wyszlo poprawie

ps dziwne u mnie sie wyswietla :confused: