Msconfig- zbędne programy uruchamiane przy starcie


(outca$t.) #1

Wszedłem w msconfig i zakładkę uruchamiane:

on1hgwsexo4d55oem.jpg

Nie mam zainstalowanego AQQ ani Tlena więc chciałem odznaczyć wpisy. Chciałem odznaczyć wpis qqtask- chyba chodzi o QuickTimePlayera, gdyż w sys trayu nie pokazuję się mi ikona więc nie wiem jakim prawem się ten wpis tam znajduje. Jak odznaczyłem te wpisy i uruchomiłem kompa ponownie to później wyskoczyło okienko z odzyskiwaniem systemu i zasugerowało żeby w zakładce Uruchamianie zaznaczyć uruchamianie normalne, czyli usunięcie któregoś wpisu coś zwaliło albo po prostu tak zawsze jest.

Pytania:

1 Co mogło spowodować ten błąd?

2 Czy da się jakoś rozszerzyć to okno aby widzieć ścieżkę pliku?

  1. Czy błąd jest spowodowany tym, że usunąłem wszystkie wpisy na raz, a powinno się pojedyńczo?

(MaciejP) #2

Zainstaluj darmowy Light StartUp i z tamtąd usuwaj autostart programów z Rejestru.


(chrucik) #3

eeeeeee na poczatek wpisz w uruchom: chkdsk . To odzyska stracone dane systemowe !!


(Pyra20) #4

a ja mam wyłączone wszystkie i wszysko jest ok

użyj konsoli odzyskiwania systemu ?

Ustawiasz bootowanie w BIOS-ie z płyty CD

Wkładasz do napędu płytę z XP

Bootujesz z niej system, aż zobaczysz okno instalatora

Tam będziesz miał 3 opcje, Ty klikasz napraw bierzącą instalację, przyciskając klawisz R

Później logujesz się do swojej instalacji. Domniemam, że masz jeden system operacyjny, więc klikasz 1, po czym wpisujesz hasło administratora (jeśli nie masz hasła, po prostu wciskasz enter)

Po czym wpisujesz chkdsk /r i czekasz

Po zakończonym skanowaniu (trochę potrwa), wpisujesz exit i enter.

Zmieniasz bootowanie w BIOS-ie tak jak było wcześniej i normalnie uruchamiasz system…


(sdar) #5

Możesz dać screena tego okienka (jeszcze raz odznacz wszystko tak jak poprzednio to komunikat powinien się pojawić) bo coś mi się wydaje że zaszło lekkie nieporozumienie :wink:

EDIT

Jeśłi chodzi Ci o komunikat, który wygląda tak jak przedstawiony w temacie http://forum.dobreprogramy.pl/viewtopic.php?t=34104 to nie przejmuj się, tak ma być :wink: W tym samym temacie dowiesz się co z nim zrobić 8)


(outca$t.) #6

Przepraszam chyba wprowadziłem was błąd po ponownym uruchomienu kompa po odznaczeniu wpisów wyskakuje okienko takie jak zapodał sdar w linku.

Poza tym nie chce używać żadnych programów skoro mam msconfig.

I żadnych też plików systemowych mi raczej nie wywaliło jak napisał

vvenomm.