MUSTANG 400W brzęczenie i takie tam


(Fish 92) #1

Mam zasilacz Mustang 400W i jest z nim problem... Więc, co parę razy kiedy włączam kompa to zasilacz piszczy , brzęczy wydaje dziwne dźwięki. Wtedy wyłączam go i włączam od nowa i niby chodzi, ale po paru godzinach jest znowu to samo....

Co to może być?


(piotrekplay) #2

a to że ten zasilacz sam w sobie to shit, najpewniej wentylator dożywa swoich ostatnich dni lub np zaczynają pękać kondensatory

chyba tego nie podłączyłes pod ten zasilacz?

zasilacz od razu do zmiany, modecom mc-350 lub amacrox warrior ax400pnf


(Fish 92) #3

ja tego nie podpiołem pod ten sprzęt tylko zrobił to"szpec" w sklepie. Będę musiał pojechać do sklepu z kompem, zasilacz jest na gwarancji. Już jeden zasilacz mi się walnał po tygodniu używania a ten co sie psuje mam pół roku :confused: dali mi szajs w sklepie.......


(Technik Elektro) #4

naturalnie, dlatego ty wykaż się wiedzą i poproś o zamontowanie modecoma mc/amacroxa/chiefteca (różnicę w cenie dopłać).


(piotrekplay) #5

nic gwarancja nie da bo to shit, zasilacz do zmiany nie nadaje się do takiego (ani żadnego innego :stuck_out_tongue: ) kompa

tak jak pisałem, zasilacze mustang tak jak i inne produkty tego producenta są bardzo niskiej jakości więc muszą padać

zmień ten shit na coś markowego jak już pisałem - amacrox warrior ax400pnf lub modecom MC -350


(Fish 92) #6

A do mojego sprzętu jaką moc zasilacza polecacie? Dalej pozostac przy 400W czy może coś większego?


(piotrekplay) #7

ojj już nie chodzi o moc na tabliczce a o realną, ten mustang w rzeczywistości nie ma nawet 250W... bierz Amacrox Warrior ax400PNF i styknie :wink: