Na orginalnym Windowsie XP profesjonal nie działa internet


(Bizz1992) #1

Cześć mam problem z internetem na orginalnym windowsie XP profesjonal , nie wiem w czym jest problem ale przyznam sie że jak mam zainstalowanego pirata internet działał odrazu po załadowaniu systemu a na orginale nie .Czy może mi ktoś powiedzieć co robić???

// Połączono posty.

Nie wiem o co chodzi z tymi sterownikami i kluczami , dotychczas miałem do czynienia tylko z pirackimi windowsami na których wszystko sie instalowało automatycznie i wszystko działało.


(Łukasz14) #2

Nawet się nie przyznawawaj, że mialeś pirata :x

A co do problemu to podaj konfigurację kompa. Zmieniałeś ostatnio operatora neta?


(Bizz1992) #3

Intel Pentium D 3.00 Ghz

Memory Ram : Kingstone 2 Gb PC5300 667mhz + Kingstone 512 Mb PC5300 667mhz

Nvidia GF Zotac 8600GT 512mb 128bit Procesor graficzny: 540 MHz, Shader: 1188 MHz, Pamięć: 700 (1400 efektywna) MHz

Karta sieciowa SiS191 1000/100/10 Ethernet Device

PS.

Dodam jeszcze że mieszkam w angli i mam anglielskiego operatora internetu.

// Połączono posty.

Ciekawi mnie jaim cudem na piracie net dziła??? Ale też tylko na jednym bo kumpel mi pożyczył swojego(pirata) i było tak samo pomyślałem że na orginale bedzie inaczej ale to samo teraz jestem załamany bo komp bez neta to katastrofa. :frowning:


(Irekxara) #4

Podczas instalacji oryginalnego systemu w pewnym momencie instalator cię pyta (jak sobie dobrze przypominam)w jaki sposób łączysz sie z internetem, są bodajże dwie możliwości do wyboru. Być może tu tkwi twój problem :?

http://i17.photobucket.com/albums/b76/K … raz019.jpg


(Mlajtner) #5

może w czasie instalacji coś knocisz

-bo tylko wymiana karty sieciowej może mieć wpływ-w zależności od dostawcy…


(boger) #6

Erhe92 , sterowkiki wszystkie zainstalowane? szczegolnie do sieciowki

z netem laczysz sie przez modem czy ruter?

jaki dostawca?


(Bizz1992) #7

Modem, Virgin media, a nie wiem z kąd pobrać stery do sieciówki bo kupiłem już złożonego kompa(błąd nad błędami #-o ) będe niedługo wymieniał płyte główną ale to jeszcze ze 2,3 miechy a z tym piratem nie wytrzymam on ma jakieś błędy i połowa rzeczy nie działa.

To moja karta sieciowa SiS191 1000/100/10 Ethernet Device przynajmniej tak jest napisane w everescie.

Jeżeli moge o to prosić to mógł by ktoś dla mnie znależć stery do tej karty???

Czy to pomorze???


(Kaka') #8

(boger) #9

Erhe92 , mozesz modema do usb podpiac i bedzie dzialal, sterowniki masz na plycie od virgina (dalej daja ten niebieski modem??)

tu masz stery do sieciowki:

http://drivers.softpedia.com/get/NETWOR … 0603.shtml


(Bizz1992) #10

dzięki za stery ale jak ja zakładałem neta to nie doastałem płyty tylko facet powiedział że mam poprostu wejść na Virgin media i tam robić wszystko według wskazówek a na orginalnym windzie nie moge wejść na tą stronke ponieważ wyskakuje mi komunikat że nie jestem podłączony do neta i tu kółko sie zamyka.


(boger) #11

Erhe92 , sprawdz czy masz takiego to ci wysle:

The latest SpeedTouch 330/USB modem driver is release 3.01

http://www.sendspace.com/file/fmx5sl

to teraz na czym siedzisz? nie mozesz teraz sciagnac i przeniesc na mp3 playerze/usb albo dysku na drugiego kompa?


(Bizz1992) #12

sory ale nie wiem o co chodzi z tym czy mam takiego samego .