Nadmierne wykorzystanie procesora i pamięci RAM


(bastek_24) #1

Witam,

 

Mam problem z nadmiernym wykorzystywaniem procesora i pamięci RAM. Od jakiegoś czasu mam nieciekawe klatkowania, przy czym nawet filmy z Youtube nie odtwarzają się płynnie. Nawet pisząc post jest spore opóźnienie w wyświetlaniu tekstu pisanego, a praca na przeglądarce (Firefox) niezależnie od ilości otwartych kart (od 3 do 20) pożera ogromną ilość RAM. Wyłączanie i włączanie ponowne Firefoxa jest wręcz notoryczne po około godzinie korzystania. Bardzo proszę o pomoc w przywróceniu komputera do stanu używalności.

 

Pozdrawiam,

bastek_24

 

Skany:

FRST.txt - http://www.wklej.org/id/1750899/

Addition.txt - http://www.wklej.org/id/1750900/

Shortcut.txt - http://www.wklej.org/id/1750902/

 

 


(Atis) #2

Nie widać infekcji.


(IPSEN) #3

Uruchom autoruns jako administrator -http://technet.micro…s/autoruns-po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(bastek_24) #4

AutoRuns.arn - http://sendfile.pl/pokaz/414752—n8mc.html


(IPSEN) #5

Uruchom autoruns jako administrator


(bastek_24) #6

 

Taki komunikat wyskakuje mi przy Scheduled Tasks odznaczając HP Support Assistant i YouCam Mirage.


(IPSEN) #7

Tak zostaw

Jak system działa teraz?


(bastek_24) #8

System działa znacznie lepiej niż wcześniej. Lekkie klatkowanie nadal występuje, ale wydajność zdecydowanie wzrosła.

 

Ogromne dzięki za pomoc :slight_smile:


(bastek_24) #9

Witam ponownie,

 

Jednak nie jest dobrze jak myślałem… Filmy we Flash zacina po kilku sekundach, ewentualnie występuje porządne klatkowanie. Czym to może być spowodowane? Nadmierną ilością zakładek (nie mówię o otwartych kartach)? To już jest irytujące, bywa tak, że nawet ponowne uruchomienie przeglądarki nie pomaga. Jak temu zapobiec? Komputer mega mocno się grzeje dzięki temu.

 

Proszę o pomoc :frowning:


(IPSEN) #10

Uruchom-http://www.cpuid.com…onitor_1.27.zip-nie zamykaj programu,włącz jakąś gierkę na ok 15min,i pokaż okno z programu


(bastek_24) #11

Uruchomiony tylko Firefox z 8 kartami. Pół godziny wcześniej działający Spotify. Chyba nie muszę więcej dodawać, że coś jest nie tak…

 

http://i57.tinypic.com/5vzs.jpg


(IPSEN) #12

Oddaj do servisu, temperatury za wysokie