Nagłe pojawienie się "innego użytkownika"


(Mister Ed) #1

To było kilka dni temu, czekałem aż uruchomi się Windows, jeszcze nie włączyłem monitora ale zapalona dioda LAN1 na routerze wskazuje że już prawie. Wychodzę na chwilę z pokoju, wracam, a tu dioda na routerze znowu zgaszona, zaniepokojony włączam monitor a tutaj okazuje się że dopiero komputer zaczyna się botować, jakby nagle się sam zresetował. Nagle pojawia się ekran wyboru użytkownika (chociaż zawsze logował domyślnie jako administrator) gdzie jedyna opcja to "inny użytkownik" z pustą ikonką, do którego potrzeba loginu i hasła. Oczywiście nie mam co wpisać więc po prostu klikam na ponowne uruchomienie i tym razem o dziwo loguje się już prawidłowo, tak samo jak za każdym kolejnym razem od tamtej pory, ale nadal mnie to martwi. Dlaczego w ogóle tak się wtedy stało? Dodam że to było tego samego dnia (tyle że po południu) gdy rano instalowało się podczas wyłączania 6 nowych aktualizacji. Czy to może być przyczyna?


(kebkit) #2

[CIACH]

 

 

i jedno poważne pytanie, masz firewall albo i program antywirusowy ?


(Mister Ed) #3

Mam Avast ale chyba dopiero wczoraj zaktualizowałem nową wersję.

 

PS. Przeskanowałem C: I wykrył dwa podejrzane pliki: "bprotect.exe" i "protector.dll", ale nie można ich usunąć...


(Leszek2204) #4

zobacz na tej stronie  pomoże  http://www.pcinstrukcja.pl/jak-usunac-browser-protect/#

a drugi przypadek zobacz tutaj  http://forum.dobreprogramy.pl/bardzo-prosze-o-pomoc-viruswin32protectora-t332753/