Nagrywarka DVD Samsung - Problem


(system) #1

Otóż mam problem ze swoją nagrywarką DVD. Zakupiłem ją niedawno i chciałem ją podłączyć Oczy Na próbę wypiąłem starą nagrywarę CD-RW i podpiąłem tak samo tą nową. Było coś takiego jak taki plastik osadzony na jednym z 3 rządków drucików. Chyba jakieś zworki Master/Slave cuś tam...Przestawiłem tą zworkę tak jak to było w starym napędzie, jak są trzy rządki ( II II II ) to wpiąłem plastik na tą pierwszą od prawej. Podłączyłem tą taśmę o długiej końcówce i kabel zasilania od zasilacza. Włączam komputer. Na napędzie świeci się kontrolka zielona. Zacieszam ryja bo będzie działać a tu...klapa...Zgasła! Podczas ładowania systemu! Nie chce się wysunąć, w Moim Komputerze jest tylko napęd wirtualny, dysk, floppy i dokumenty. Patrzyłem na menadżer urządzeń a tam w napędach jest sprzęt o nazwie:

OR2520W LDG526H SCSI Cdrom Device

Co robić? Może coś w BIOS, lub coś źle podpięłem.

Może zdjęcia z poprawnym wpięciem napedu do kompa...

Proszę o pomoc!

PS: Mam nadzieję że wszystko dobrze opisałem.. :slight_smile:


(witek-pl) #2

w zależności jak dopinasz do taśmy ustawiasz jako master lub slave, jesli na taśmie masz już podłączony inny napęd (i ustawiony na master) to możesz drugi podpiąć bez zworki ( z automota pójdzie jako slave)...


(system) #3

No ale co z moim problemem..Mam jeden napęd bo stary się zepsuł. Przełozyłem zworkę na pozycję środkową ale zaraz po włączeniu kompa wywala mnie z błędem żebym przestawił urządzenie na MASTER. Pozwróciłem do starego ustawienia. W BIOSIE chyba nie ma tego napędu (Nie widzi go)

kurewa