Nagrywarka nieczyta płyt


(C!3nsk!) #1

Witam !!

Jak już w temacie wspomniałem mam problem z napędem CD. Po włożeniu płyty CD napęd nie wykrywa jej :frowning:

Niewiem co mam zrobić :cry:

Proszę o pomoc !!

Nazwa Napędu:

LITE-ON LTR-52327S(CD-RW)


(Fish 92) #2

a inne płyty?


(C!3nsk!) #3

Wszystkie CD nie czyta :cry: :cry: :cry:


(Fish 92) #4

no to zepsuty lub zakurzony napęd :slight_smile: nie ma innej diagnozy sprawdz u kogos innego czy chodzi


(Monczkin) #5

C!3nsk! popraw tytuł na konkretny.


(Ferdek31) #6

dioda na napędzie pali się?, Jaki masz komunika6t po włożeniu płyty?


(C!3nsk!) #7

po włożeniu płyty dioda pali sie normalnie, nie mam żadnego komunikatu i napęd nie rozpędza sie jak zawsze :confused:


(Ferdek31) #8

sprawdź taśmę i status napędu w biosie, powinien być na auto, a masz jakiś napęd na tej taśmie podpięty oprócz tego? To odłącz. To się stało tak nagle, że nie czyta?


(Ryszard Adamek) #9

Sprawdż czy masz prawidłowo zainstalowane sterowniki ASPI. Mogą one tez byc powodem.


(C!3nsk!) #10

Jak mam to zrobić, zabardzo nieumię sie posługiwać po biosie i niechce czegoś popsuć :?

Ten napęd pracował bardzo dobrze, ale od jakiegoś czasu gdy sie go nieużywało przestał poprawnie działać tzn. nieczytał już tak szybko płyt i zajmowało mu strasznie dużo czasu ich odtwarzanie :frowning: Wczoraj zauważyłem że juz całkiem nie czyta płyt :cry:

Sterowniki sa dobrze zainstalowane, a nagrywarka DVD Samsunga nieprzeszkadzała Lite-no'owi, wręcz przeciwnie bardzo dobrze sie kopiowało płyty podczas przegrywania.

Czy można coś zrobić??


(Ferdek31) #11

jeżeli masz na taej taśmie podpięty drugi napęd to go odpepnij i zostaw tylko nagrywarkę na podpiętą na końcu taśmy, nic nie zepsujesz tylko rób to ostrożnie aby nie wyłamać szpilek w nagrywarce. Sprawdź w menedrzeże urządzeń czy nagrywarkę wykrywa i czy jest wszystko w porządku.