Nagrywarka:(:(


(Fryzjer84) #1

witam wszystkich:) mam taki problem czy uzycie bufora musi zawsze działac ???? bo dzisiaj nagrywałem cd audio i "uzycie bufora" wcale sie nie ruszyło:( potem nagrałem inne płyty i chodził


(Kuz5) #2

Ale jakiego bufora odczytu czy zapisu.


(Bażant) #3

A nagrało bez bufora?


(Fryzjer84) #4

tak


(Bażant) #5

No to w czym problem??


(Fryzjer84) #6

to dlaczego raz bufor dziala a raz ani sie nie ruszy od czego to zalezy ??


(lazikar) #7

Jak widać w niczym. Szczegolnie jak przy innych płytach pokazywał. :smiley:


(Bażant) #8

No właśnie o to mi chodzi :smiley:


(Fryzjer84) #9

a juz myslalem ze cos jest nie tak

bo wgralem nowy bios:)

a mam pytanko jeszcze jedno:) jak włącze DMA to nero mi sie niechce włączyć jak wylacze to jest Ok

o co chodzi :(:(:confused: :frowning:


(JNJN) #10

Konfiguracja kompa i jaka nagrywara,podejrzewam że starszy model płyty głównej i nagrywary.

Wgraj najnowszy pakiet sterów do płyty głównej

ASPI 4.71.2

Reset biosu na defaults,ustaw co trzeba, zobacz czy DMA włączone jak jest taka opcja w biosie.

Napędy i tryby pracy ustaw na auto.

Sprawdz w menadzeże urządzeń,podejrzewam że masz system WIN98SE czy tryby DMA dla dysku i napędów są włączone,jak nie to włącz,zobacz czy nie ma konfliktów.

Odinstaluj oprogramowanie do nagrywania,restart kompa i wgraj ponownie.

Jak Nero nie ruszy to znaczy że nagrywara pracuje w PIO lub problem ma płyta główna ze współpracą z napędami lub są jakieś konflikty DMA z innymi urządzeniami kompa.


(Fryzjer84) #11

nagrywarka liteon cd-rw sohr-5238S win98,

wgrałem sterowniki do plyty głównej

wlaczylem DMA ale jak wlaczam DMA to jak wlacze nero to mi sie zawiesi komp:(

co dalej??(: