Najnowsze Stery Gf 9800 gt


(Kamillew11) #1

Witam ! mam pytanie. Czy instalować najnowsze sterowniki http://www.nvidia.pl/object/winxp-258.9 ... er-pl.html << karta nie będzie sie przegrzewać nie będzie żadnych problemów ? prośiłbym o szybka odpowiedź z góry dzięki :wink:


(Breitner) #2

No chyba, że nie najstarsze.


(XMan) #3

Najnowsze sterowniki nie zawsze są najlepsze.

Np. jak instaluję/testuję najnowsze sterowniki NVIDIA lub do karty dźwiękowej to często mam nawet Blue Screen-y.

Mam zainstalowane dużo starsze sterowniki NVIDIA GeForce Release 178.24.

Wszystko śmiga bez problemów :slight_smile:

Możesz sprawdzić ale jeżeli nie masz żadnych problemów z komputerem, z grami to lepiej ich nie szukaj :wink:


(Konrad Glejt) #4

Toż z Twoją kartą logiczne że najnowsze... jak będzie coś nie tak to najwyżej starsze wklepiesz. PROSTE...


(Kamillew11) #5

XMan mam problemy z kompem i z grami ;d niektóre gry wyłączają sie same tak jak bym je wyłączył ;p a kompa też nie dam rady normalnie wyłączyć ;p obecnie mam stery z płyty troszke nowsze od tych co mi podałeś . zobacze te stery i dam znać :wink:


(XMan) #6

Masz zainstalowane sterowniki do swojej płyty głównej Chipset oraz

DirectX.

Prawidłowa instalacja bibliotek DirectX

:?:

Czy komputer spełnia wymagania sprzętowe gier ?

Po instalacji sterowników :

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

jeżeli są jakieś żółte wykrzykniki lub znaki zapytania to - PPM /prawym przyciskiem myszki/ w tym miejscu

  • Aktualizuj sterownik...

/ masz płytkę ze sterownikami od komputera to najpierw włóż ją do napędu CD i zminimalizuj /.


(Kamillew11) #7

komp spokojnie spełnia wymagania ;p teraz te stery sciągam co podałeś :wink: jak sterowniki od chispestu zainstalować ?

podam jeszcze konfig komputera:

Gigabyte G31M - ES2C

4 Gb GoodRam

XFX Geforce 9800 gt

WD Caviar Blue 500 GB (chyba)

zasilacz jakis nie markowy ;p 350 watt

-- Dodane 24.08.2010 (Wt) 17:04 --

dobra ja musze spadać ;p


(XMan) #8

Zainstaluj sterowniki Chipset.

instalacja - kliknij aby powiększyć :

setupw.th.jpg

Po instalacji uruchom ponownie komputer.


(Kamillew11) #9

to jest screen http://img801.imageshack.us/img801/5404/beztytuukp.png z tego co kazałeś mi sprawdzić ;p dodam , że nie jak kupiłem komputer to nie instalowałem sterów do czipsetu a stery do grafy zainstalowałem z płyty i wszystko śmigało ;p


(system) #10

Yyyy... :x

Próbowałeś podłączyć jakiś lepszy zasilacz?


(Kamillew11) #11

hmm plomby na obudowie ? pchać się do tego ? jakbym chciał stracić 5 letnią gwarancję to bym podłączył ale stracić jej nie chce ;pp