Napęd Asus DRW-1608P3S- Dziwne zachowanie


(P@wel_xD) #1

Cześć mam problem z moim napędem dvd/cd .

Otóż do niedawna miałem tak chorego kompa i mi wariował i się wyłączał i w ogóle komputer się niszczył ale dzisiaj wszystkie wirusy usunąłem i teraz mam problem tylko z napędem .

A więc po włożeniu płyty diodka się świeci oraz pojawia się ikonka płyty obok kursora ale po kilku sekundach rozruch napędu zanika i cichosza...


(Julek94) #2

podaj log z hjt

viewtopic.php?f=16&t=36654

viewtopic.php?f=16&t=253052


(P@wel_xD) #3

O1 - Hosts:

O1 - Hosts:



O1 - Hosts:



O1 - Hosts:



O1 - Hosts:


Yahoo


O1 - Hosts:


Yahoo! - Help


(P@wel_xD) #4

Pomóżcie mi proszę.


(huber2t) #5

O1 - Hosts:

O1 - Hosts:



O1 - Hosts:



O1 - Hosts:



O1 - Hosts:


Yahoo


O1 - Hosts:


Yahoo! - Help


(Julek94) #6

niezły syf a i dzieki huber2t


(huber2t) #7

Podaj log z Combofix

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Julek94) #8

[-X napisałem to w ten sposób że wyglądało to jakby był to mój log a wcale tak nie jest. Po prostu byłem miły :smiley:


(P@wel_xD) #9

okej jak będę miał loga to podam linka, a z tym fixem to nie kapuje?


(Julek94) #10

viewtopic.php?f=16&t=36654 tu masz wszystko dokładnie opisane z fix-em chodzi o zaznaczenie do usunięcia przeczytaj dokładnie ten temat!


(P@wel_xD) #11

Okej a więc o tym fixie:

z fixowałem te wersy które kazałeś i teraz po włożeniu płyty lampka się pali a czasami się napęd rozkręca i kręci się i kręci się cały czas ale nie pokazuje się nic , a za drugim razem lampka się długo świeciła , ale nic się więcej nie działo...

Edit:

Okej a więc o tym fixie:

A) z fixowałem te wersy które kazałeś i teraz po włożeniu płyty lampka się pali a czasami się napęd rozkręca i kręci się i kręci się cały czas ale nie pokazuje się nic , a za drugim razem lampka się długo świeciła , ale nic się więcej nie działo...

B) kiedy włożę płytę CD nic się nie dzieje

C) a gdy mam włożoną DVD i wchodzę na "Mój Komputer" to siękomp zawiesza i błąd wyskakuje, że Windows Explorer musiał zostać zamknięty.


(Julek94) #12

podaj log z combofix uruchamiasz i czekasz być może problem zniknie, ale log i tak wrzuć na wklejto.pl lub wklej.org a w poście podaj tylko link

na dole linku viewtopic.php?f=16&t=36654


(P@wel_xD) #13

okej czyli ten combofix sam naprawi? jak zdobęde mojego loga i wrzucę na tą stronę to napiszę


(Julek94) #14

niee! napisałem być może ale podaj ten log to dosłownie 5 minut!


(P@wel_xD) #15

Okej to ten log z Combofixa : http://wklej.org/id/23956/

ale mam nadzieję że nie będę musiał za każdym włączeniem komputera, wybierać windowsa bo za pierwszym razem po tym skanowaniu musiałem.


(huber2t) #16

Do wyleczenia pendrive z wirusów użyj

Perlovg Removal Tool

Flash Disinfector

lub format

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

C:\sqmdata04.sqm

C:\sqmnoopt04.sqm

C:\sqmdata03.sqm

C:\sqmnoopt03.sqm


Registry::

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{5d3f228a-864f-11dd-9f8f-d8c4e5bd1150}]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{8913d800-87eb-11dd-9f9b-b150e876c38b}]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{9b5aabd3-42e6-11dd-b061-c2555655458a}]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{b04e2900-6dd3-11dd-9ec5-952104e0d7f6}]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(P@wel_xD) #17

no ale ten julek kazał mi użyć combofixa o go uzyłem wykonac to co ty hubert karzesz mimo to?


(Julek94) #18

tak po użyciu powstał tylko log teraz zrób tą poradę!


(P@wel_xD) #19

Okej to zrobiłem tą poradę i wklejam link z logiem: http://wklej.org/id/24016/

czekam na odpowiedzi i dzięki za dotychczasowe.


(huber2t) #20

W logu nic nie widzę

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!