Napęd DVD PROBLEM


(bartinio21) #1

MAm taki problem, poniewaz chcailem dzisiaj wlozyc plytke do napedu.....wkladam chce zainstalowac sterowniki do kamery intrnetowej i nagle moj komuper nie wyszukuje napedu!! nic w komputerze nie grzebałem.

Co moze byc przyczyna tego?


(mareksolak) #2

A może po prostu jest wyłączony - sprawdź w menadżeże urządzeń jak masz ustawione

  • albo aktualizuj sterownik , może się "wysypał"

(bartinio21) #3

naped jest wlaczony, sterowniki tez pobralem


(ybu) #4

uruchom Edytor rejestru (START=>URUCHOM=>REGEDIT ) i wejdź do klucza:

  • HKLM\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} nie rozwijaj tylko zaznacz .Po prawej stronie

będą wpisy

  • W nich zlokalizuj klucze UpperFilters oraz LowerFilters i je usuń.

(Cosik Ktosik) #5

Jak nie pomoże to co ybu , napisał, uruchom menedżer urządzeń, tam w kanałach IDE usuń kanał, do którego podpięty jest napęd i uruchom ponownie system. Napęd powinien zostać na nowo zainstalowany.

Dodatkowo możesz zainstalować ASPI

Jak to nie pomoże, sprawdź, czy możesz uruchomić komputer bootując z płyty instalacyjnej windowsa.


(bartinio21) #6

Sterowniki juz usuwalem i restartowalem kompa i nic ;/ to co poradził mi ybu po kliknięciu 4D36E965-E325-11CE-BFC1-08002BE10318 tego kodu nic z prawej strony sie nie pojawaia ;/

W dniu 06.07.2008 , o godzinie 10:52 został dopisany post przez bartinio21

a nie znalazlem te klucze.....wystarczy je tylko usunać? co potem?


(Cosik Ktosik) #7

Usuwasz te wartości UpperFilters oraz LowerFilters (może którejś nie być), potem uruchamiasz ponownie komputer.