Napięcia na płycie Abit VH6


(squeet) #1

Wymieniłem właśnie na niej 11 kondensatorów - 3 wylały, reszta napuchła. Oto, jakie napięcia pokazuje BIOS:

Po wymianie, po wejściu w system - zacinał. Okazało się jednak, że było w nim bardzo dużo różnorakiego syfu. Za pomocą dostępnych narzędzi z HijackThis na czele udało mi się wyczyścić go na cacy. System posprzątałem, wgrałem sp do 98SE z naszego vortalu i po 5h pracy - wszystko jest w porządku...

Jednak mam jedną prośbę

Od razu uprzedzam, że (już nie mam siły :|) ewentualne napięcia z Everesta podam jutro. Póki co - mam pytanie. W jaki sposób interpretować w/w napięcia z BIOS-u? Są to dwa słupki, nie da się nic ustawiać, tylko można przeczytać... No i jak sprawdzić, czy napięcia, które pokaże Everest, będa dobre (nie za małe, nie za duże)? Jest jakaś reguła?


(:: MARIO ::) #2

nop troche duze, 3,4V na plycie

Ja bym miernik skolowal i pomierzyl! Plyta moze sie mylic po wymianie!


(squeet) #3

Czyli pierwszy słupek to jest to, co powinno być a drugi - co jest obecnie na płycie? Zobaczę, co pokaże Everest... Może co innego?

A jeśli napięcie za duże, to jak je zniwelować?

No i gdzie mierzyć te napięcia? Bo dopiero wchodzę w część elektorniczną sprzętu i nie chcę nic zepsuć, więc wybaczcie takie pytania...

Aha, zasilacz jest sprawny, 400W - kupiony 2 tygodnie temu (panowie w serwisie mieli całego kompa i ekspertyza brzmiała - spalony zasilacz - nie zauważyli wylanych kondensatorów...)


(Zbych ) #4

napiecia stanowczo są za wysokie , najlepiej pomierzyć miernikiem na molexach (wtyczki do napedów lub HDD) jeżeli miernik wskaże prawidłowe napięcia (prawidłowe to jest +- 5% z pierwszego słupka)to mozliwe że programy źle wskazują lub opcja bardziej negatywna,uszkodzona płyta gł i źle stabilizuje napięcia, czesto podczas spalenia zasilacza dochodzi do bardziej konkretnego uszkodzenia płyty gł niż tylko rozerwanie kondensatorów lub ich wybulenie.


(squeet) #5

Tu akurat jestem prawie pewien, że pęknięcie dwóch kondensatorów jest spowodowane "piłowaniem" płyty przez kolegę, który za wszelką cenę chciał ją uruchomić - i mu się udawało za 10 razem. Czym ją dobił w ten sposób i dwa wylały. Jeden musiał pójść wcześniej, a że obudowa ma zasilacz pionowo usytuowany, nie widać było tego... Bo ślad (w postaci czarnej plamki na płycie - część zostało usunięte) był stary...

Jeśli na molexach wszystko będzie ok - to jak sprawdzić, czy to przekłamanie komputera czy jednak uszkodzenie? Bo to chyba grozi spaleniem podzespołów...? Nowy sprzęt został zakupiony, ale szkoda, żeby taka płytka się zmarnowała - mogłaby jeszcze podziałać...

Zasilacz sam z siebie nie padł. Wiatrak się w nim spalił, ale od razu go wymieniłem. Panowie serwisanci stwierdzili, że nadaje się on do wymiany. Być może, że siał zamęt i był zły w napięciach...


(system) #6

czyli miescisz sie w normie i jak dla mnie takie napiecia ujda


(Airborn) #7

jak by nie patrzec 3.47 to jest akurat +5% (zaokraglone) od 3.3 :wink:


(squeet) #8

:hmmm: To może źle liczę... Jeśli tak, poprawcie mnie:

2,5V - 5% to 0,125, czyli dobre napięcie jest z przedziału 2,375-2,635V

3,3V - 5% to 0,165, czyli napięcie z przedziału 3,135-3,465V

5V - z przedziału 4,75-5,25V

12V - z przedziału 11,4-12,6

Czyli, jesli tak i nie zaokrąglając do pełnej liczby, to:

Jest ok

Jest za duże o 0,012V

Jest ok

Jest za duże o 0,06V

Czy dobrze mówię? Czy są to już szkodliwe napięcia?


(JNJN) #9

Nie ma co gdybać tylko jak pisze Mario miernik cyfrowy napięcia i pomiar.

http://forum.centrumxp.pl/viewtopic.php?p=265674#265674

Przekroczenia rzędu 0.06V na lini 12 V nie ma znaczenia.


(squeet) #10

Ok, zrobię co trzeba. A jeśli napięcia będą ok? To jak sprawdzić, czy to przekłamanie i jest ok, czy raczej jest źle...

Co takie napięcie może zrobić?


(JNJN) #11

Coś nie kumam o co Ci chodzi.

Jeśli na dobrym cyfrowym mierniku napięcia, napięcie 5 V ma 5.1 V, a program czy bios pokazuje 5.2V to patrz co pokazuje miernik bo pomiar masz obarczony tylko błędem pomiarowym miernika.

Za niskie napięcie,nie można włączyć kompa,restarty i zawieszania systemu.

Za wysokie napięcie,możliwość uszkodzenia podzespołów lub przegrzewanie się stabilizatorów napięć.


(squeet) #12

Chodziło o to, jak sprawdzić, czy przekłamuje program a napięcia są ok, czy program mówi dobrze i jest źle...

:spoko:

Zainstalowałem Everest i on pokazał zamiast:

Napięcie 3,41V...

Póki co nie mam dostępu do miernika, ale jak tylko będe miał - zmierzę... Ale nie sądzę, żeby były to napięcia bardzo odbiegające od tych z Everesta, bo zasilacz jest nowy...

Dzisiaj kolejny dzień testowania i komputer z płytą, gdzie wymieniłem 11 kondensatorów działa stabilnie... Nie podobają mi się jeszcze dwa blisko wtyczki zasilania, o pojemności 1000uf i napięciu 10V... Jakby leciutko, minimalnie je wydęło... Ale może jestem przewrażliwiony...


(:: MARIO ::) #13

masz moze dostep do cyfrówki, bo niewidzialem jeszcze takich problemow z plyta, a juz nie jedno z kompem robilem :wink:


(squeet) #14

To jest jak już mówiłem efekt piłowania i domęczenia przez kumpla tej płyty. Kondensatorek już był bliski wyczerpania, on ją usilnie chciał włączyć i wszystkie kondensatory (wszystkie trzy) 2200uf i 6,3V wylały. Mimo tego, on dalej chciał uruchomić, to kolejne siadały :expressionless:

Zero delikatności :frowning:

Niestety - nie mam cyfrówki... Ale za to nauczyłem się punktowego lutowania...