NAV 2005 & Microsoft Office XP


(Derelion) #1

Witam serdecznie.

Mam problem polegający na tym iż po zainstalowaniu NAV 2005 podczas próby uruchomienia Word’a tak jakby rozpoczyna mi się ponowny proces instalacji ale NAV tak jakby to blokuje bo wyskakuje jakiś komunikat.

Wiecie może gdzie tkwi przyczyna?

Dzieki za odp.


(M Suszwedyk) #2

jeśli chodzi o ponowny proces instalacji Worda to może wyłącz NAV, włóż płytę z Officem i włącz Worda, wtedy się doinstaluje co trzeba i potem włącz NAV


(Krzysztof K8) #3

zajrzyj tu http://forum.dobreprogramy.pl/viewtopic … highlight= ,byc mozliwe ze masz cos nie tak w rejestrze.


(M a x) #4

ja NAV po formacie instaluje na samym koncu juz jak mam wgrane wszystkie programy i jeszcze nie zdażyło mi sie miec problemy z tym antywirusem - proponuje odinstalowac NAV - przeczyścic rejestr - wgrać Offisa lub Worda jak tam już masz i na samym koncu dograc NAV gwarantuje ze bedzie ok

Ps w NAV jest obcja ochrony offisa i tutaj zaczynają sie schody


(Derelion) #5

M a x , a czy mógłbyś bliżej wyjasnić temat ochrony pakietu Office’a? Może wtedy bym poprostu już to wyłączył.


(system) #6

Zrób tak:

Wyłącz Pakiet ochrony Offica w NAV 2005. Następnie odpal worda powinien sobie wszystko sam poukładać. I możesz teraz z powrotem włączyć pakiet ochrony offica powinno byc Ok.


(fiesta) #7

Z antywirusem może i nie ale z wirusami :? :? :?

Dziękuję za takie gwarancje, zapomniałeś o istnieniu Sassera, Blastera i im podobnych ?? Wystarczy parę sekund w necie bez odpowiednich zabezpieczeń (w tym antywirusa z aktualną bazą) i już ma to dziadaństwo w systemie :!: :!: :!:


(M a x) #8

tak potwierdzam ale instalując juz Windowsa z SP 2 mam poprawki juz wgrane tak ze nie ma mozliwosci zebym złapał sasera czy blasta jeszcze mi sie to nie zdażyło , a instalując Widowsa z SP1 nie podłaczam go pod neta wczesniej jak nie zainstaluje łatek na wymienione wirusy - Pozdrawiam