Nawet hijackthis nie dziala


(Gokinpl) #1

Odrazu po przeinstalacj windowsa zrobieniu kompa mam problemy...

po 1. alt+ctrl+del nawet nie zaskauje

po 2. nie da sie zrobić zadnej aktulizacji bo w usługach z recznego wywala na wylaczony itp.

po 3. windows zle chodzi dziwnie

po 4. nawet niemoge właczyc hijackthis

help me :frowning:


(Gblade) #2

daj loga z silent runners(opis w przyklejonym)


(Gutek) #3

Klikasz Ok i wybierasz Do a system scan and save a logfile możesz tak :slight_smile:


(Gokinpl) #4

własnie ze sie nie da bo nie włacza sie wyskakuje to na kilka sekunde i potem nima a zebym chcial zobaczyc procesy sprawdzic tez niemoge bo menadzer nie działa (alt+ctrl+del)

InfinityToJa

zaraz zobacze


(Gutek) #5

Nie rozumię jak klikniesz Ok nic nie ma?

To coś jak tutaj - http://www.suggestafix.com/index.php?ac ... 15&t=16053 :mrgreen:


(Gokinpl) #6

o to chodzi ze niemoge nawet kliknac ok bo sie odrazu zamyka

silent runners tez nie działa

cos zaskoczylo

http://rapidshare.de/files/22286677/WMI ... 8.LOG.html

to jest dobre?


(Dudas bad boy) #7

Spróbuj przeskanować kompa.


(Mayster X) #8

spróbuj wersje z roszczeniem com :

:arrow: http://www.searchengines.pl/phpbb203/pl ... ckthis.com


(Gokinpl) #9

MaYsTeR działa

Logfile of HijackThis v1.99.1

Scan saved at 19:15:39, on 2006-06-05

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\Mixer.exe

C:\WINDOWS\System32\winsystems.exe

C:\WINDOWS\System32\mswindtc.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Program Files\Messenger\msmsgs.exe

C:\PROGRA~1\MOZILL~1\FIREFOX.EXE

C:\WINDOWS\System32\svchost.exe

C:\Documents and Settings\gudi\Pulpit\hijackthis.com


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup

O4 - HKLM\..\Run: [winsystems25] winsystems.exe

O4 - HKLM\..\Run: [win msdt service] mswindtc.exe

O4 - HKLM\..\RunServices: [winsystems25] winsystems.exe

O4 - HKLM\..\RunServices: [win msdt service] mswindtc.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [win msdt service] mswindtc.exe

O4 - HKCU\..\RunServices: [win msdt service] mswindtc.exe

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1149523847274

(Gutek) #10

nie wypowadaj się :evil:

użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable. Po użyciu tego narzędzia wymagany jest reset sysa, a pliki usuń w trybie awaryjnym