Need for Speed Carbon: restart kompa


(Langi91) #1

Witam niedawno zakupiłem Need for Speed Carbon oczywiscie orginałke (nie znosze piractwa), po instalacji (udana 100%) klikam w ikonke Carbona wyskakuje mi czarne tło i dziwny dzwiek chwilowy z kompa, a po chwili jakies niebieskie tło z jakimis napisami (nie mam pojęcia co takiego tam pisze gdyż te niebieskie tło wyskakuje dosłownie na 0,5 sekundy ;/) po tym komp sie restartuje, przeinstalowywalem gre, problem dalej się pojawia.

Moj sprzet: Sempron 3000+, radeon x1300 256mb 512 mb ram.

Prosze o pomoc!

Z góry dziękuje, pozdrawiam.


(michalj82) #2

Może masz uszkodzoną pamięć RAM ?

Najpierw możesz spróbować zaktualizować sterowniki do karty graficznej i DirectX.


(Langi91) #3

Odpada, komp ma 3 miechy, pozatym wszystkie inne aplikacje działaja poprawnie...

Co do sterownikow hm... mam raczej najnowsze, moge pobrac co prawda ale nie moge sie skapowac o co w tej stronie chodzi: ' http://ati.amd.com/support/drivers/xp/radeonx-xp.html '

Directx'a tez mam najnowszego Carbon przy instalacji go aktualizowal...


(Bunio) #4

Kliknij w odnośnik Display Driver. :wink:

Żeby było prościej:

:arrow: Pobierz sterowniki


(Ebools) #5

ja mam dokładnie taki sam problem jak kolega:( mam nawed podobny sprzet tzn:

radeon x1300pro

sempron 3100

Sorki ze pisze w twoim poscie,ale mam ten sam problem:(


(Żaku) #6

Miałem to samo, było to samo te napisy to jakieś kwadraty itp. Pomogło otworzenie obudowy i pasta termo przewodząca. A także oszczędzanie kompa, to nie przez grę. Może to być również problem sprzętowy.


(Langi91) #7

Siema, rozwiązałem problem, pomoglo zainstalowanie najnowszych sterowników.

Pozdrawiam, i dziękuje za pomoc :wink:.


(Kenshii) #8

zainstaluj nowe stary do grafy


(Karolo010) #9

mój kolega miał podobnie....

i się okazało że ma pirata :x