Neo TP połączenie jest netu brak


(Nbmw) #1

Witam 

 

Mam taki problem. ostatnio wyłączył mi sie net, wyświetlił się komunikat "Ograniczenie lub brak łączności" używam Livebox-a połączonego przez elthernet , kilka razy wgrywałem sterowniki z płyty, oraz sterowniki zintegrowanej karty sieciowej i nic nie pomogło, wyłączyłem zapore systemową i też nic, dioda od wi-fi i ta z @ świecą się stale a ta nad >> mruga od czasu do czasu, na laptopie net działa przez wi-fi, pod połączniem lokalnym jest napisane połączono, ip itd skonfigurowałem recznie, Liveboxa resetowałem kilka razy i ciągle nic. Na 192.168.1.1 nie mogę wejść.

 

Mam Windowsa xp 32bit. 

 

Z komputerów jestem zielony więc licze na pomoc 


(roobal) #2

Uruchom wiersz poleceń i podaj wyniki poniższych poleceń :arrow: http://forum.dobreprogramy.pl/kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

Wyniki wszystkich poleceń wklej w tagu code (możesz użyć przycisku z ikonką dwóch nawiasów ostrokątnych na pasku narzędzi edytora postu) lub na stronę http://wklej.org i podaj tu tylko link.


(Nbmw) #3

Microsoft Windows XP [Wersja 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

 

D:\Documents and Settings\Custom Garage>ipconfig /all

 

Konfiguracja IP systemu Windows

 

        Nazwa hosta . . . . . . . . . . . : custom-e2c573f8

        Sufiks podstawowej domeny DNS . . . . . . :

        Typ węzła . . . . . . . . . . . . : Nieznany

        Routing IP włączony . . . . . . . : Nie

        Serwer WINS Proxy włączony. . . . : Nie

 

Karta Ethernet Połączenie lokalne 3:

 

        Sufiks DNS konkretnego połączenia :

        Opis . . . . . . . . . . . . . . :  NVIDIA nForce 10/100 Mbps Ethernet

        Adres fizyczny. . . . . . . . . . : 00-1B-BF-59-6C-EC

        DHCP włączone . . . . . . . . . . : Tak

        Autokonfiguracja włączona . . . . : Tak

        Adres IP autokonfiguracji . . . . : 169.254.182.74

        Maska podsieci. . . . . . . . . . : 255.255.0.0

        Brama domyślna. . . . . . . . . . :

        Serwery DNS . . . . . . . . . . . : 192.168.1.1

                                            1.1.1.1

 

D:\Documents and Settings\Custom Garage>


Pisałem wyraźnie, że log masz umieścić w tagu. Następnym razem będę usuwał takie posty.

roobal


(Orzyl) #4

Nie dostales adresu IP. Restartowales livebox? Na pewno jestes wpiety kablem w port z internetem a nie iptv?


(Nbmw) #5

Livebox resetowałem 3 razy a podpięty jestem tak jak należy, gdyż poprzednio działał tak z nienacka straciłem net.


(Orzyl) #6

Proponuje zaadresowac karte recznie

Ip 192.168.1.78

Maska 255.255.255.0

Gw 192.168.1.1

Dns 8.8.8.8

Sprawdz polaczenie, zaloguj sie do livebox i zobacz czy jest wlaczony serwer dhcp.


(Nbmw) #7

Po wpisaniu danych w kartę serwer dhcp nie jest włączony


(roobal) #8

Z jakiegoś powodou komputer nie może skontaktować się z serwerem DHCP. Upewnij się, że na Liveboksie nie masz filtrowania MAC i jeśli tak, dodaj komputer do listy. Sprawdź jeszcze ustawienia serwera DHCP, może masz zbyt małą pulę adresów.

orzyl , na forum piszemy w języku polskim, w związku z tym należy korzystać z polskich znaków diakrytycznych (ą,ę,ć,ł,ń,ó,ś,ź,ż), proszę poprawić swoje posty, w przeciwnym razie zostaną usunięte.


(Nbmw) #9

Kabel wymieniłem tez nic, jak wyłączyć filtracje MAC? na stronie modemu mam tylko filtracje MAC dla bezprzewodowej.

 

Jakie adresy dla DHCP wpisac? 


(roobal) #10

Daj zrzut ekranu z ustawień zapory sieciowej routera. Jak przypiszesz adres IP, bramę itp. ręcznie, to też nie ma połączenia z internetem?


(Nbmw) #11

Brakło mi sił na zabawe z tym internetem i kupiłem karte sieciową elthernet pod usb i działa. Więc może to było przyczyną wadliwa karta sieciowa, gdyż kożystałem ze zintegrowanej.