Neostrada 1Mb/s jak zolw


(Ukasz161718) #1

Mam neo 1mb jak w temacie ale od dluzszego czasu dziala jak 256 kb/s

Nie wiem co jest tego przyczyna :confused:

oto log:

Logfile of HijackThis v1.99.1

Scan saved at 11:14:35, on 2007-09-07

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\Explorer.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\System32\RunDll32.exe

C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

D:\Gadu-Gadu\gg.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Program Files\netcut\netcut.exe

C:\Documents and Settings\WooCa$h\Pulpit\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://travian.interia.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = ┼ü─ůcza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe"

O4 - HKCU\..\Run: [Gadu-Gadu] "D:\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O17 - HKLM\System\CCS\Services\Tcpip\..\{C04AD6CE-45D0-4FA1-9E91-A19E4DE2CE21}: NameServer = 194.204.152.34,217.98.63.164

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)

(Marcinch7) #2

http://www.speedtest.net - podaj wyniki


(Ukasz161718) #3

182665873.png

download teraz dobry :confused:


(VPN) #4

Jak Download dobry? Powiniene┼Ť mie─ç oko┼éo 1024 kb/s a masz 100 kb/s. Upload te┼╝ katastrofalny, bo jedynie 7 kb/s.

W logu nie ma nic niepokoj─ůcego. Piszesz, ┼╝e dzia┼éa tak wolno od d┼éu┼╝szego czasu. Zmienia┼ée┼Ť co┼Ť w systemie, instalowa┼ée┼Ť itp? Dzwoni┼ée┼Ť na B┼é─Ökitn─ů Lini─Ö TP?


(Ukasz161718) #5

masz racje pomylilem sobie kb z kB :slight_smile:

nie dzwonilem na blekitna linie ale chyba zadzwonie.

A wydaje sie mi ze mam to od przeinstalowania systemu :confused:


(VPN) #6

System zaktualizowany? Jakie masz programy zabezpieczaj─ůce (antywirus, firewall)?


(Ukasz161718) #7

mam Xp bez zadnego service packa. Uzywam Avasta


(VPN) #8

No to koniecznie zaktualizuj system do Service Pack 2 + wszystkie najnowsze poprawki. Zanim zadzwonisz na B┼é─Ökitn─ů Lini─Ö musisz sprawdzi─ç wszystkie mo┼╝liwo┼Ťci, czy problem nie le┼╝y w twoim komputerze, a stawiam, ┼╝e tak w┼éa┼Ťnie b─Ödzie.


(Ukasz161718) #9

uzywam zwyklego Xp od zawsze i dopiero od ostatniej reinstalacji sie tak dzieje dziwne :confused: ale poki co dzieki postaram sie zaktualizowac system jak najszybciej


(Scania2006) #10

Mysle ze mieszka z dala od miasta i to by bylo na tyle


(VPN) #11

U┼╝ywanie systemu bez ┼╝adnych poprawek to tak jakby┼Ť zamkn─ů┼é na 10 zamk├│w drzwi wej┼Ťciowe do mieszkania, a z┼éodziej wszed┼éby przez otwarte okno... Trzeba za┼éata─ç dziury, poza tym poprawki dodaj─ů nowe funkcje i usprawniaj─ů dzia┼éanie systemu. Wiem, ┼╝e pobieranie kilkudziesi─Öciu megabajt├│w poprawek z internetu jest czasoch┼éonne, ale wed┼éug mnie konieczne.

Poza tym u┼╝ywasz darmowego programu antywirusowego. Fajnie, ale sam nie wystarczy. Konieczny jest za┼éatany system + antywirus + firewall + antyspyware + ┼Ťwiadomy u┼╝ytkownik komputera.

A co to ma wspólnego? Przecież napisał, że ma tak dopiero od reinstalacji systemu, a nie od przeprowadzki.