Neostrada 6mb, wysoki ping


(Adrian13891) #1

Witam pod koniec marca został założyłem neostrade, do wczorajszego wieczoru wszystko było dobrze. Korzystam z routera wifi zte, sprawuje się całkiem dobrze. Podłączone są dwa komputery, laptop i stacjonarny (oba bezprzewodowo). Mój ping do wp.pl to średnio 29-30ms a do onet.pl poniżej 28ms, a teraz mam do wp.pl 50ms a do onet.pl 47ms. Zasięg jest dobry, wszystko dobrze chodzi(pobieranie, ładowanie stron i filmów, np yt.) Zasięg mam na laptopie najwyższy a na jednostce stacjonarnej bardzo dobry. Czytałem że na ich stronie jest modernizacja, ale tylko strony. Nie jest nic napisane o modernizacji lini w moim rejonie. Serdecznie proszę o pomoc, i z góry dziękuje za odpowiedzi.


(Oxide94) #2

40 czy 50 ms na łączu ADSL to nie jest wysoki ping. Sam mam netię 10 Mbps/1Mbps i pingi w granicach 40 ms. Jeśli łącze działa ci stabilnie (czyt. połączenie nie jest zrywane oraz działa szybko) to wszystko raczej jest ok.


(Adrian13891) #3

Przepraszam, ale umiesz czytać? Jak wszystko może być ok jak miałem ping 30?


(Kwarc21) #4

Ja mam ok 15 ale na adsl2+ 20mb,ale jak miałem wcześniej 6 to było ok.30ms także nie masz co się martwić takim pingiem i tak masz dość dobrze.


(michasu2) #5

zmień kanał wi-fi, masz do wyboru jeszcze 13 innych.


(Adrian13891) #6

Zmieniłem, nie pomogło.


(Kwarc21) #7

A może sprawdź jaki masz ping po kablu.Jak pisałeś wyżej oba bezprzewodowo.


(Adrian13891) #8

Nie pomogło, sądze że to problem od strony tp.


(ra-v) #9

Nie ma żadnego problemu po stronie TP. Tracisz szybkość na WiFI albo na przeciążonym łączu. Operator nie gwarantuje Ci maksymalnego pinga. Jak dla mnie ping jest ok.


(Adrian13891) #10

Przed chwilą dzwoniłem na infolinie, zostałem poinformowany że jest problem z transferem, więc chyba mam rozwiązanie.