Neostrada się rozłącza


(hasos) #1

Witam, od jakiegoś miesiąca mam taki problem, że raz na dobę, czasem na dwie rozłącza mi się internet i muszę resetować router, po resecie routera net wraca.

Mam Pentagram Cerbus P6341, jak nastąpi zerwanie połączenia, dioda NET zapala się na czerwono (wyczytałem, że świadczy to o tym, że router nie pobrał automatycznie ip). Po wyłączeniu/włączeniu net znowu jest.

Byli już u mnie technicy z tepsy, sprawdzili łącze i uznali, że jest ok, że to wina routera. Zastanawiam się tylko, czy to rzeczywiście popsuty router, czy złe ustawienia?

Ustawienia mam takie:

99773449.th.jpg

W ADSL mode mam:

-Open Annex type

-Modulator - auto.

Jak się rozłącza, to pojawia się komunikat Authentication Fail

Będę wdzięczny za pomoc.


(Crawd) #2

Witam.

Przełącz "ENCAP METHOD" z "LLC" na "PPPoE VC-MUX" i powinno być OK.


(hasos) #3

Dzięki za odpowiedź. No właśnie już próbowałem i nie pomogło, poza tym gość z TPS powiedział,że na mojej linii ma być LLC. Teraz tak miałem, że się rozłączyło i pojawił się komunikat Authentication Fail. Zrobiłem w opcjach routera ponowny Quick start i się połączył bez wyłączania/włączania. Wynika z tego, jak by się rozłączał i ponownie nie przechodził autentykacji.


(Crawd) #4

A czy w zakładce STATUS masz zaznaczone w OPERATIONAL MODE opcję ADSL G.DMT ?


(hasos) #5

Nie, mam tam ADSL2+ i Open Annex Type and Follow DSLAM’s Setting. Dałem teraz na G.DMT i zobaczymy. to może być powód?

Teraz jest:

ADSL mode: Open Annex Type and Follow DSLAM’s Setting

Modulator: G.DMT

Tak ma być?


(Crawd) #6

Tak ,a przynajmniej ja tak miałem jak miałem neo.Znalazłem stare screeny mojego konfigu routera.


(hasos) #7

Ok, zobaczymy. póki co dzięki, jak coś, to się odezwę ponownie :slight_smile:

-- Dodane 11.11.2011 (Pt) 11:40 --

No więc znowu się problem pojawił. Dwa dni był ok. Dziś się ruter znowu rozłączył, po restarcie kilkukrotnym nie logował się: na zielono paliła się dioda DSL a dioda net w ogóle się nie paliła, kolejny restart i obie ikony były na czerwono. Dopiero wejście do opcji i ponowny Qiuck Start spowodował połączenie. Czy to może być popsuty router?


(Igor 67) #8

a próbowałeś zapytać dział techniczny? jaki masz router? może to też kwestia modelu, te nowsze Wi-Fi livebox 2.0 są całkiem do rzeczy, przynajmniej tak na forach piszą...Co prawda nie wiem ile kosztują na allegro ale gdyby decydował się na przedłużenie umowy to możesz dostać w promocji... ale przed tym to lepiej sprawdzić skąd te problemy masz'


(djosdanielos) #9

jeśli nadal występują problemy

spróbuj w konfiguracji routera przypisać ręcznie adresy DNS

dns2.tpsa.pl IP 194.204.152.34

dns.tpsa.pl IP 194.204.159.1

nie tylko ip router pobiera automatycznie przez DNS też czasem są takie problemy

próbowałeś zaktualizować oprogramowanie routera ?


(Merliner) #10

Masz konflikt sprzętowy.

Ty masz PPPoE, a Neostrada pracuje na PPPoA.

PPPoE służy do komunikacji między urządzeniami typu Ethernet, a PPPoA głównie do komunikacji modemowej czyli m.in. Neostrady.

Parametry usługi Neostrada

Operator: Tpsa

Usługa: Neostrada

Enkapsulacja: PPPoA

VPI: 0

VCI: 35

Multiplexing: VC/MUX

Bardziej od twojego problemu zastanawia mnie jak technicy TP mogli tego nie zauwazyc.