Net. Framework 1.1 a Vista


(system) #1

Witam :slight_smile:

Posiadam program przystosowany do działania pod Net.Framework 1.1 Po jesgo zainstalowaniu na Viscie i po uruchomieniu w pewnym momencie odłącza mnie od internetu. Jestem w sieci osiedlowej za NATem.

Wydaje mi się, że to wszystko jest przez niekompatybilnosc z Net.Framework. W takim razie czy Vista obsługuje Net.Framework 1.1, a jeżeli nie to czy mogę go zainstalować?

Pozdrawiam 8)


(Łukasz14) #2

zainstaluj sobie net framework 2.0 lub 3.0


(mktos) #3

3.0 jest w Viście standardowo, a .NET Framework są nie zawsze ze sobą wstecznie kompatybilne. I można posiadać kilka wersji równolegle.

O ile pamiętam to da się bezproblemowo zainstalować pod Vistą .NET 1.1, także SDK.


(system) #4

Udało się, można zainstalować równolegle Net. Framework 1.1 i 3.0 :slight_smile:

Co nie zmienia faktu ze program nadal nie dziala :stuck_out_tongue:


(Grzesiek1) #5

Doinstaluj