Net framework potrzebny?


(Igorenek) #1

Czy .NET framework jest potrzebny do zainstalowania SP2 lub zintergrowania płyty XP z SP2?


(M Kupczynas) #2

Jest niezbędny do uruchomienia programu nlite,którym możesz zintegrować sp2.


(L337 Crew) #3

SP2 możesz też zintegrować bez n-lite :slight_smile:

Szczerze powiedziawszy ja po zintegrowaniu za pomocą n-lite po prostu ładowało się menu xp, ale w końcu jakiś błąd wyskoczył ...

A po zintegrowaniu samodzielnym było już ok.

Tutaj masz to z ilustracjami.

Natomiast ja integrowałem wg. tego artykułu:

http://www.xp.net.pl/art/windowsxp_sp1a_cd.html

I jak do tej pory wszystko działa jak najlepiej :slight_smile:


(lazikar) #4

Odpowiedz na pytanie: Nie :slight_smile: