.NET Framework - pytanie o wersje


(Marcin Luniewski) #1

Zainstalowałem dziś .NET Framework 2.0 jednak Microsoft Update chce instalować też wersję 1.1.

Czy 2.0 nie posiada już w sobie 1.1 przez co instalacja starszej wersji byłaby zbyteczna?


(Joan Sunshine) #2

Tak, nie musisz instalować starej, ale coś się chyba skopało z Windows Update, skoro chce ściągać starą i nie wykrył bieżącej :?


(Marcin Luniewski) #3

Dziwne to jest, po każdym formacie jest tak samo.


(JNJN) #4

E tam,wersja 1.1 i 2.0 to dwa różne programy.


(M Kupczynas) #5

To zainstaluj wersję 3.0 i powinno być ok :wink:.


(lazikar) #6

Nic się nie skopało ;] Bzdury opowiadasz.

Zapewne. Połowa programów nie zadziała. Tych co wymagaja tego oczywiście.


(Elenka1984) #7

Nawet jeżeli się zainstaluje po wersji 2.x jakąś wersję 1.x -> to i tak działa (doświadczenie życiowe), ponieważ są programy, które "nie wiedzą" o instalacji 2.0 i się czepiają, że nie masz tego zainstalowanego...