Net.Framework4 a konieczność jego posiadania


(Kurss1005) #1

Wityajcie, czy Net.Framework pracuje pod WIN XP HE SP i czy w ogoóe jest on potrzebny na takim kompie(systemie).


(Łukash) #2

Tak(Windows XP SP3)

W systemie nie jest niezbędny ,lecz jak na pewno wiesz ,jest niezbędny dla działania co poniektórych aplikacji.


(Kurss1005) #3

Pytalam czy system to pociągnie czy będzie bardzo go obciążał


(fiesta) #4

kalina , proszę zmienić temat wątku na konkretny.

Zignorowanie prośby wątek :arrow: Śmietnik


(Danielm86) #5

net framework nie jest potrzebny. Gdy będzie, to odpowiedni program upomni się o jego instalację.


(Adamkubik94) #6

.NF4 powinno pójść na każdym komputerze, na którym chodzi Windows XP. Jest potrzebny do uruchamiania niektórych programów (np. CDBurnerXP). Warto go mieć na swojej maszynie.


(Kuczkowiak) #7

Jeszce dodam że NetFramework 4.0 nie posiada w sobie wcześniejszych wersji jak to jest w NetFramework 3.5


(Kurss1005) #8

To po co mi wcześniejsze wersje które też posiadam skoro 3.5 ma je razem nie zadużo tego.


(Adamkubik94) #9

To prawda. Przekonałem się o tym podczas instalacji SAMI (San Andreas Mod Instalera) na moim laptopie z .NF4. Byłem zdziwiony, gdy program wywalił mi komunikat o konieczności zainstalowania .NF1.1. SA nie było mi aż tak potrzebne (czekam na zamówione GTA IV), więc zrezygnowałem z instalacji innych pakietów. Trzeba mieć .NF w wersji 3.5, najlepiej z SP1.


(Kurss1005) #10

Takie mam .Powiedzcie jasno czy mogę pozbyć się wszystkich wcześniejszycch wersji przed 3.5


(Adamkubik94) #11

Jeżeli masz zainstalowane poprzednie wersje (wcześniejsze niż 3.5), to chyba tak. Jeżeli masz tylko wersję 3.5, to nie.

Podsumowując: .Net Framework 4 to całkowicie nowy pakiet bibliotek systemowych - jego instalacja nie pozwoli na uruchamianie programów bazujących na starszych wersjach. Póki co nie widziałem programów opartych na tym pakiecie, więc konieczne jest doinstalowanie wersji 3.5 SP1.


(Kurss1005) #12

(Adamkubik94) #13

Najlepiej zostaw wszystkie, jeżeli się boisz, że coś zepsujesz. Ja usunąłem poprzednie wersje i wszystko mi chodzi. Zresztą rób jak chcesz...