Net wyłącza się po kilkunastu minutach


(Choli91) #1

Net wyłącza sie bez zadnych komunikatów. Podejrzewam wirusa bo outpost blokuje pliki typu wintovu.exe, winxvlb.exe i kilka innych, nod nie chce się nawet właczyć reinstal nie pomógł a antispyware 2 ashampoo nie wykrył nic, ponadto wyskakują bluescreeny (0x00000050) i prosiłbym o analize logów z hijack:

http://www.wklejto.pl/72127

OTL:

http://www.wklejto.pl/72132


(deFco247) #2

Jest infekcja wirusem Sality:

Na tego typu infekcje są dwie metody:

Pierwsza, bardziej skuteczna polegająca na leczeniu spoza zainfekowanego systemu:

Do ponownego postawienia systemu może być potrzebna płytka z systemem.

Pobierz i nagraj na płytkę na niezainfekowanym komputerze DR Web LiveCD.

Włóż płytkę do zainfekowanego komputera, zakładając, że wcześniej ustawiłeś w BIOS-ie na startowanie kompa z CD/DVD, więc po restarcie powinien się uruchomić się skaner.

Wykonujesz pełny skan, leczysz co się da, reszta do usunięcia.

Skanujesz tyle razy, aż skaner nic nie znajdzie.

Jeśli po usuwaniu system się nie uruchomi, wkładasz do komputera płytkę z systemem i wykonujesz instalację nakładkową Windows.

Po ewentualnej instalacji nakładkowej wyłącz i włącz Przywracanie systemu na wszystkich dyskach. Instrukcja XP/Vista.

Następnie wykonaj log z Combofix (pobierz go na nowo) i wyłącz ponownie przywracanie systemu włączone przez Combofixa.

Druga, mniej skuteczna: post2400382.html#p2400382


(Choli91) #3

Sytuacja wgląda tak. Usnąłem wszystko co znalazł dr web. Juz za drugim scanem nic nie wykrył. Nie robiłem odrazu nakładki bo windows się odpalił normalnie. Nawet z tego co widziałem było mało plików windowsowych zarażonych, może dlatego że format c był jakieś 3/4 dni temu. Jednak zarażone pliki w windowsie były głównie sterownikami więc i tak musze zrobić nakładkę bo wyskakują błędy. Ale jest poprawa, zrobiłem reinstall nod`a i normalnie się odpalił, przeskanowałem kompa i nic nie znalazł. Odpaliłem Combofixa jak mówiłeś i jeszcze otl. Niestety albo i stety musiałałem zrobić jeszcze format c. Postawiłem system i narazie wszystko wydaje się ładnie i pięknie ale prosiłbym o sprawdzenie dla pewności logów z otl czy aby napewno nic z tego syfu nie zostało:

OTL:

http://wklejto.pl/72180

Wielkie dzięki za pomoc! !!