Netia 6 mega i TP-Link TD-w8901g


(Lukasz Drozdz) #1

Witam.

Szukałem na niejednym forum rozwiązania mego problemu ale niestety nie znalazłem nic konkretnego:(

Otóż sprawy mają się tak:

przez dwa lata korzystałem z netu 1 mega w netii, przez rok na modemie a potem już na routerze tp-link td-w8901g - wszystko było ok

od piątku obowiązuje nowa prędkość na moim łączu - 6 mega

Problemem jest synchronizacja...

Aby uzyskać to 6 mega mój router musi pracować w trybie adsl G.DMT i tu zaczynają się schody. Czasem jak złapie synchro to działa z godzinkę albo lepiej na pełnej "mocy" ale jak tylko straci synchro to już nie może się połączyć z netem. Próbowałem różnych konfiguracji w ustawieniach routera ale zawsze ten problem powraca. Router działa bez zarzutu na adsl mode: G.lite ale wtedy osiągam max 3 mega. Na jakiś czas podpiąłem stary modem i o dziwo wszystko było ok! Wcale nie tracił synchro! Posprawdzałem jego parametry (modem pracował w trybie GDMT A - czy to to samo co G.DMT na moim routerze?) i ustawiłem takie same na routerze ale niestety efektów brak. Wydaje mi się, że to jakaś pierdoła w ustawieniach siedzi i dlatego co jakiś czas traci synchro... Słyszłem też niestety opinię, że ten model tp-linka już tak ma i nic z tym nie zrobię... Dodam jeszcze, że SNR Margin wynosi 10,0 down i 7 up oraz Line Attenuation 38,5 down i 20 up.

Po teście na modemie jestem prawie w 100% pewien, że problem leży po mojej stronie a nie po stronie netii.

Na speedtest.net na modemie otrzymywałem ciagle 6,4 mega natomiast na routerze ledwo 6 (raz było około 6,3).

Jeśli ktoś coś mógłby doradzić w tej kwestii byłbym wdzięczny:)

Edit

Może dodam jeszcze (dopiero teraz zwróciłem na to uwagę), że pojawiają mi się błędy CRC... Średnio co 2-3 minuty dochodzi jeden błąd po stronie downstream...