Neverwinter Nights zacina sie


(Pryka Bryka) #1

Witam. Po długiej przerwie(i paru formatach) postanowiłem znowu zacząć grać w tą grę przez neta z kolegą lecz mam problem ,gdyż cała gra mi się tnie i nie jestem pewien o co chodzi bo kiedyś działała normalnie.Mój sprzęt to:

AMD Duron[tm] Processor

697 MHz, 256 MB RAM

karta 64 MB geforce 2

I stąd moje pytanie co może być powodem ,że ta gra mi się tnie.

Prosiłbym o szybką i zrozumiałą odpowiedź.Zastanawiam się także czy powodem tego jest to że nie mam OpenGL a kiedyś miałem...


(adam749) #2

A może masz uruchomione w tle jakieś programy korzystające z neta?? Jak masz to wyłącz.

Wyłącz jeszcze wszystkie zbędne programy i zobacz.


(Pryka Bryka) #3

Wyłączyłem wszystko i nadal to samo :frowning:


(Lukaszk 89) #4

Jaki zasilacz?(marka+moc)

Podaj napięcia i temperatury z BIOSu i Everesta.


(Pryka Bryka) #5

To nie jest związane z zasilaczem...(100%)


(Lukaszk 89) #6

Nigdy nie wiadomo.Mi po zmianie zasilacza na lepszy komp "przyspieszył"(właściwie ot wrócił do normalnego stanu pracy).


(Pryka Bryka) #7

Sprawdzałem 3 dni temu jakieś zasilacz i wszystko było w normie ,więc czekam na kolejne pomysły.


(Lukaszk 89) #8

Jak wolisz.

A swoją drogą to z configu Twojego kompa widzę że do najszybszych to on nie należy i w sumie nie dziwie się że NWN się tnie.Na moim też mi skakał.


(Pryka Bryka) #9

Ale kiedyś też miałem ten sprzęt i się nie ciął...


(Lukaszk 89) #10

Masz możliwość pożyczenia od kogoś lepszy zasilacz i wypróbowania kompa na nim?


(Pryka Bryka) #11

Nie za bardzo;/ a jakieś inne rady nie związane z zasilaczem?


(Lukaszk 89) #12

Napuchnięte kondensatory na płycie głównej?


(Pryka Bryka) #13

Nie, nie są napuchnięte. A może to jest coś z tym openGL-em?


(Lukaszk 89) #14

Sterowniki do chipsetu i grafy aktualizowałeś?

Jeśli tak to:

Zainstaluj biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).


(Klossj23) #15

Nie widzę wersji Twojego systemu operacyjnego, pamiętam, że podobny problem miałem na WIN XP ze zintegrowanym ServicePackiem2 i kartą Nvidia GF-4 MX440. U mnie zainstalowały się sterowniki wraz z instalacją systemu, ale właśnie aplikacji korzystające z OpenGL ślimaczyły się, a te z DX - działały jak trzeba. Odinstaluj sterowniki (był do tego jakiś programik) i zainstaluj te ze strony NVIDII.


(Lukaszk 89) #16

Driver Cleaner (Używaj w trybie awaryjnym).


(Deathmanm) #17

Dokładnie u mnie też to dało rady. Directx'a i stery nvidi i już poszło jak trzeba. nic nie musiałem odinstalowywać. Dodam że sprzęt lepszy mam Athlonik 5000+ be x2, gf9600gt , 4gb ramu itp. i strasznie mnie to zaskoczył ten fakt. Od razu zapytam czy ma ktoś nwn na linuxie? Wszystko fajnie ale śmiga mi na 800x600 i nie mogę większej rozdziałki wydobyć. Dodam że to Ubuntu 8.04 i wine