Newerwinter Nights (niewiem czy dobrze napisalem)


(Koks497) #1

Witam,

mam maly problemik ...otoz zakupilem gre wymieniona w temacie i chce grac oczywiscie na max detalach i na rozdzielczosci 1024x768 (czy jakos tak)

a gra mi sie przycina :shock: :shock: :shock:

Moj sprzet jest widoczny w podpisie ... dodam ,ze mam omegi na catalystach 5.9 ... :shock: :shock:

Raczej niepowinna sie zacinac :roll:

Gry takie jak far cry Doom 3 chodza mi na maxie a taka gierka sie tnie ?

Cos tu chyba nietak jest :hmmm:

(oczywiscie doom na niskiej rozdzialce ale wszystkie efekty specialne i najlepsze textury ...)

O co chodzi ?


(Goldenkeylogger) #2

CIEKAWE?Dobrze napisałes!To jest wg nie których najlepszy RPG.

A na innej rozdzielczosci.Popróbuj pozmieniac nie które parametry.Nalezy spróbowac róznych ustawien,aby znalezc kompromis miedzy jakoscia a grafika.


(Koks497) #3

nierozumiem co miales na mysli piszac ''ciekawe'' .

a na innej rozdzielczosci (nizszej) grafika ulega pogorszeniu ...

Ta gra rusza na TNT 2 a na mojej sie tnie ciekawe :hmmm:


(Goldenkeylogger) #4

a zmieniałes inne parametry


(Koks497) #5

tak ....ale mowie gdy pozdejmuje cienie i takie tam duperele to gra sie nietnie ale grafika wtedy mi sie niepodoba !

No bez kitu gierka musi u mnie chodzic na maxie .... albo ? ;/


(Goldenkeylogger) #6

a po nowna instalacja


(Koks497) #7

jutro to zrobie ...dzisiaj juz mi sie niechce .

Ale chcialbym poznac twoje zdanie , jak myslisz ta gierka powinna u mnie chodzic na maxie czy nie ?


(Goldenkeylogger) #8

Wiesz powiem ci wprost procesor Sempron nie nalezy do najlepszych.Jesli inne gry ci chodza co je opisałes to raczej ci powinno działac.Inne parametry masz w porzadku.Spróbu jutro ponowne zainstalowanie.


(Dod) #9

Zobacz co masz w tle wlaczone to jest 1 sprawa, 2-ga to najnowsze stery... po 3: pisze sie Neverwinter a nie Newerwinter... :stuck_out_tongue:


(Koks497) #10

niestety niewiem o co ci chodzi ;/

mam 5.9 omegi ....sa jeszcze 5.10 ale podobno 5.9 sa lepsze ... ;/


(Bunio) #11

Ctrl + Alt + Del i zakładka Procesy ;]


(Koks497) #12

TaOs stary glupi niejestem ;/

W procesach wszystko jest ok .

Niewiem czego mialbym tam szukac ...wszystkie programy co potrzebne chodza(tylko ATT i kasprzak ...) ....kompa tak skonfigurowalem zeby chodzil jak najszybciej takze tam jest ok .


(Hofiman) #13

zmięn catalysty na starsze bo przy naj nowszych to najnowsze gry chodzą ja wtą gre grałem na geforce 2 i procesorze 433mhx celeron(na low detalach) to przyznam ze wtedy przy walce czasem sie cieło i gdy magii duzo było(ale dało sie grać) bo w dodatek drugi juz ciezko było grac więc zmien te catalysty na starsze

nic ci sie ciąc moim zdaniem nie powinno przy dobrych sterach sie lecz poczekaj na opinie grających na full detalch ewentulnie za jakis czas sam se to zainstaluje.


(Koks497) #14

Zalecane wymagania mowia o procesorze 800 MHZ !

A ten ma 1800 MHZ wiec procesor niema tu nic do zeczy ... .


(El Presidento) #15

Dziwne.

Bo jak pamiętam gra chodziła przed wymianą karty, na karcie zintegrowanej na podobnych parametrach.

Moze powyłaczaj programy działające w tle i wtedy zobacz :roll:


(Bartlomiej Kwiatkowski) #16

Klin, a sprawdzałeś może w ustawieniach sterowników, czy masz włączone jakieś filtrowanie anizotropowe albo antialiasing czy coś, co bardzo obciąża kompa?

P.S. z mojego doświadczenia - cienie i światła w grach najwięcej żrą wydajności


(Koks497) #17

Antharas wszystko jest poprawnie ustawione ...


(Bartlomiej Kwiatkowski) #18

:hmmm: przychodzą mi jeszcze do głowy dwa pomysły: ustawienia pamięci wirtualnej i pofragmentowane pliki w miejscu gdzie zainstalowałeś gierkę...


:idea: a może to ma związek z wydajnością karty dźwiękowej?