Nic nie gra


(Damian8m) #1

Mój system WinXP Pro SP3

JEszcze dziś wszystko działało normalnie. Ale niestety. Miałem wyłączonego NODA i otworzyłem jakiś pliczek exe nic sie nie wyświetliło. Potem wyłączyłem kompa

i włączam. Co się dzieje:

  1. Menu start znikło. Przeczytałem masę tematów o tym ale nic nie daje. Nie działa w trybie awaryjnym też i na żadnym z profili.

w końcu po kombinowaniu udało mi się przywrócić ale nic na nim się nie pokazuje tzn. mam operę ale nie widać ze jest ona włączona itp.

  1. Net muli jak cholera.

  2. Przy włączaniu kompa i kliknięciu na profil jakieś 20sec pisze "trwa wczytywanie ustawień" potem 10sec sama tapeta podczas gdy wcześniej trwało to może 1-2 sec

  3. Różne inne dziwne usterki, np. po kliknięciu w "połączenia sieciowe" w panelu sterowania nie da się wejść bo pisze ze są niaktywne czy coś tam

Nasuwa się ze jakiś syf... tylko co to może być, może uszkodzony plik wxplorer.exe, może sterowniki?

Tu daje log z combofixa:

http://odsiebie.com/pokaz/3603131---2df9.html


(Porchekarera) #2

Zamieść log na wklejto.pl


(deFco247) #3

Lepiej nie wklejać tam logów, bo przeważnie wychodzą bez ukośników.

Logi wklejasz na wklej.org lub wklej.to, a w poście dajesz link.


(Damian8m) #4

http://wklej.org/id/107808/

-- Dodane 17.06.2009 (Śr) 20:26 --

http://wklej.org/id/107808/

jeszcze kilka innych spraw:

np. nie moge przenieść ikony w inne miejsce

nie moge zainstalować niczego bo pisze ze instalator jest niepoprawnie zainstalowany lub system działa w trybie awaryjnym


(96jasio96) #5

Dlaczego nie wyłączyłeś AV ??

Pobierasz ComboFix , ale nie uruchamiasz go . Tworzysz dokument tekstowy o nazwie CFScript. Zapisujesz w nim

.

Zapisujesz go obok ComboFix'a . Przeciągasz CFScript na ikonke ComboFix i upuszczasz . Ma się rozpocząć usuwanie . (Tak jak na rysunku)

CFScript-8a-4.gif

Daj log z usuwania


(Damian8m) #6

rzecz w tym że nie moge przeciągnąć ikony bo jak napisałem nie działa mi to :/:confused:


(96jasio96) #7

Wybierz "Tryb awaryjny z obsługą sieci" i zrób to w awaryjnym .


(Damian8m) #8

ok ide robić :slight_smile:

-- Dodane 17.06.2009 (Śr) 21:10 --

nic z tego tam też się nie da...

sprawdziłem inne profile i to samo :/:confused:

może jest jakiś inny sposób - wklejanie kopiowanie itp. nie działają

pierwszy raz spotykam sie z tak uwalonym kompem :confused:

-- Dodane 17.06.2009 (Śr) 21:11 --

nic z tego tam też się nie da...

sprawdziłem inne profile i to samo :/:confused:

może jest jakiś inny sposób - wklejanie kopiowanie itp. nie działają

pierwszy raz spotykam sie z tak uwalonym kompem :confused:

-- Dodane 21.06.2009 (N) 15:22 --

niestety!

nikt tutaj nie potrafił mi pomóc, zapewne nikt się z takim problemem nie spotkał

w związku z czym nyłem zmuszony przeinstalować winde!