Nie chodzą filmy na YT Opera 11.61


(Misza89) #1

Witam,

po aktualizacji do Opery do wersji 11.61 przestały chodzić filmy na youtube.com na innych serwisach chodzą normalnie. FLash Player zainstalowany pomyślnie najnowszy. Czy macie jakie teorie?? Ciasteczka oczywiście włączone, był też czyszczone.


(Le_mar) #2

Na youtube, prawoklik->preferencje dla witryny->zawartość i odptaszkować "włącz blokowanie..." i ok.

Odśwież stronę.


(Misza89) #3

Nie pomogło.


(Rradek22) #4

HTML5 w youtube włacz i powinno działac


(Misza89) #5

U mnie też chodziły cudnie ale po instalacji akutalizacji już nie. I to wystepuje tylko na YT. Np jak jest jakiś filmik na FB z YT pięknie chodzi, gdy przejdę na YT do tego klipu już nie chodzi czarny ekran, nie wyswietlają się przyciski w filmie.


(Rradek22) #6

http://spec.pl/komputery-i-internet/tip ... na-youtube


(Misza89) #7

Włączyłem HTML5 ale nadal bez zmian.


(Rradek22) #8

czyli to nie wina flash playera...

teraz zeby sprawdzic czy to wina opery to sprawdz na innej przegladarce np IE


(Misza89) #9

Na IE działa


(Łukash) #10

Jakie rozszerzenia masz zainstalowane ? wyłącz wszystkie (CTRL+Shift+E) > sprawdź YT.


(Misza89) #11

Podziałało. Dzięki


(Łukash) #12

To teraz sprawdzaj ,włączając po jednym - znajdź winowajce i podaj nam nazwę tego cuda do wiadomości :smiley:


(Apocalyps3) #13

To wyłącz ciasteczka i wyczyść wszystkie pozostałe dla YouTube.


(Misza89) #14

Wyłączyłem wszystkie i później po kolei włączyłem wszystkie i YT działa normalnie z wszystkimi włączonymi:Download Helper, ExtendTube,FastestTube


(Łukash) #15

Dubel funkcji i prawdopodobnie powód problemu. Extent Tube jest najlepszym i najbardziej rozbudowanym rozszerzeniem pod YT - jeżeli chcesz ,aktywuj przycisk pobierania w Extent Tube - preferencje -> interface > zaznacz enable download.


(Misza89) #16

Dzięki za poradę, przyda się;]


(Łukash) #17

Również ciekawe funkcje :

Interface

Add loop button = przyciska zapętlania ,całego filmiku ,lub od - do ustalonego czasu

Enable lyrics - wyświetla tekst utworu - jeżeli jest w bazie.

Enable thumbnail preview - podgląd filmiku w miniaturach - aktywacja najazdem myszki lub przyciskiem Play.

Hide ads on page - wiadomo o co chodzi.

Video player

Hide in-video ads - brak reklam na filmikach :smiley:

Disable autoplay + Play on focus - tylko filmik w aktywnej karcie jest odtwarzany - reszta pauzuję się automatycznie w trakcie przełączania karty= zmieniasz kartę -filmik startuje ,przy paru otwieranych kartach z YT - bardzo przydatna sprawa, bo nie buczy wszystko na raz :wink:

Force this video quality - ustawiasz domyślna jakość z jaką filmiki są odtwarzane .

I wiele ,wiele innych :smiley:


(Misza89) #18

Nie wiem czy zakładac nowy temat czy nie ale kasują mi się zakładki. Wczesniej wyeksportowałem zakładki na pulpit i jak skasuję ten plik i wyłącze Opere zakładki znikają po ponownym włączeniu i tworzy sie ten sam plik na pulpicie o tej samej nazwie, nie wiem co sie teraz powaliło.

-- Dodane 26.01.2012 (Cz) 22:35 --

Już naprawiłem, zła ścieżka dostępu do Zakładek;]


(Łukash) #19

wklej i przejdź" opera:about > Zakładki - czy tu jest właściwa ścieżka ? czy czasem nie jest to ścieżka na pulpit ?

Jak ścieżka wskazuje na pulpit,lub jest poza profilem usera to skopiuj > wklej i przejdź :

opera:config#UserPrefs|HotListFileVer2

kliknij w Domyślne > na dole kliknij w zapisz. Zamknij Opere i podmień plik zakładek na właściwy(wrzuć go do folderu profilu)