Nie czyta nowej kości RAM


(Foka1100) #1

witam.

czytałem poprzednie wątki, lecz nie znalazłem w nich satysfakcjonujących odpowiedzi. Więc tak : kupiłem dzisiaj nową kość RAM 1GB Kingston KVR667D2N5/1G i mój komputer jej nie czyta. Sprawdzając w Cpu-z normalnie mi pokazuje że mam 1536 MB ram ( pierwotna kość to 512 mb Firmy Elixir czy coś takiego ). Przy zakupie kości gigowej, miałem ze sobą kość 512 i sprzedawca powiedział że ta będzie dobra ( i dał mi kingstona ). I tu się nasuwają moje pytania :

  • co mogę zrobić żeby system zaczął czytać kość ? Mam Windows Vista i kombinowałem już w Biosie

  • zauważyłem także że ekran formatowania komputera nie pojawia się od wrzucenia kości.

z góry dziękuje za pomoc.


(Alzajac1) #2

z tego co napisałeś wychodzi na to że wszystko jest poprawnie. 512MB + 1024MB = 1536 MB :?

więc o co chodzi?


(ak6) #3

Rozumiem, że to tylko Cpu-z pokazuje twój ram w całości, a system - nie?

Wsadź tylko tą nową kość i sprawdź. Jeśli pójdzie to spróbuj zamienić kości miejscami.


(Foka1100) #4

Witam.

Wszystko już wiem co i jak. Tak z grubsza : żeby mi obie szyny działały z Ramem ( czyli żebym miał 100% = 1536 ) muszę zflashować biosa. Wiem że to się robi z dyskietką startową, tylko że nie posiadam ani dyskietki a co lepsze, stacji dyskietek. I mam pytanie : czy orientuje się ktoś jak to zrobić

z góry dziękuje za odpowiedź


(Rmk) #5

A możne dzidziuś by podał co to za płyta główna ?


(Foka1100) #6

fakt, moje nie dopatrzenie, przepraszam. Jest to płyta gigabyte vm900m


(Cedar) #7

Skoro to płyta gigabyte to nie potrzebujesz stacji dysków do aktualizacji biosu.

Wystarczy dostęp do internetu i program @Bios ze strony Gigabyte:

http://www.gigabyte.com.tw/FileList/New ... a_bios.htm

Sprawdź z ciekawości, którą wersję biosu masz obecnie, bo widzę, że F6 ma poprawioną obsługę pamięci. Najnowszy bios jest F7, (http://www.gigabyte.pl/products/mb/bios/ga-vm900m.html) nie musisz go sam ściągać, program @Bios sam to zrobi za Ciebie.


(Foka1100) #8

nie wiem jak to się sprawdza więc zamieszczam link klik

a co do tego programu : to on sam mi zaktualizuje bios i normalnie mi odczyta drugą kość ram ?


(Cedar) #9

Wygląda na to, ze masz bios w wersji F3h z 2006 roku a najnowszy jest F7.

Już w wersji F6 wprowadzono ulepszenia dotyczące obsługi pamięci RAM. Nowszy bios ma prawione błędy wcześniejszych wersji oraz dodaną i poprawioną obsługę różnych podzespołów komputera.

Co do programu @Bios, do którego linka Ci podałem to ściągasz go, instalujesz i odpalasz jak każdy inny program. Program sam poszuka przez internet najnowszy bios do Twojej płyty i podmieni stary nowszym. Cała operacja trwa kilka minut.

Najlepiej jak na czas aktualizowania biosu wyłączysz antywira i zaporę sieciową. Jeśli chcesz to odezwij się na PW, wyjaśnię ci szczegółowo, nie będziemy tu śmiecić szczegółami.


(Rmk) #10

Z oznaczeń w CPU-Z można wnioskować że masz revizję płyty 1.0 więc musisz zassać bios F7A i użyć programu Flash-ującego wbudowanego w bios (potrzebny nośnik FDD, pendrive, CD). Jeżeli nie masz to pozostaje najnowsza wersja programu @Bios Gigabyte i aktualizacja pod Windows ale tu od razu mówię że luzie mają problemy po aktualizacji biosu tzn. jest ciągle stary bios. Musisz trafić w dobry server lub zassać ręcznie bios.


(Foka1100) #11

właśnie zauważyłem że mam f3h a po aktualizacji przez program mam F6 i wrzuciłem kość ram to czytało mi tylko tą starą kość( 512 )


(Cedar) #12

Programem @bios aktualizowałem bios ponad 20 razy na przeróżnych modelach płyt Gigabyte i nigdy nie miałem jakiegokolwiek z tym problemu.

-- Dodane 16.04.2009 (Cz) 20:48 --

Ściągnij "recznie" na dysk bios w wersji F7A dostepny na stronie Gigabyte http://www.gigabyte.pl/products/mb/bios/ga-vm900m.html i w programie podaj ten bios przyciskiem "Update bios from file"


(Foka1100) #13

własnie tak zrobiłem : http://www.bankfotek.pl/view/221155

teraz sprawdzę czy będzie czytać obie kości. Jeżeli nie to ja już głupi jestem :shock: :expressionless:


(Cedar) #14
  1. Można zamienić kości pamięci miejscami - czasami pomaga

  2. Po aktualizacji ustawienia biosu wróciły do ustawień podstawowych, może trzeba w nich "pogrzebać"?

  3. Usterka płyty lub pamięci "gryzą" się miedzy sobą lub dany model nie współpracuje z daną płytą prawidłowo...?

tu: http://download.gigabyte.ru/memory/moth ... vm900m.pdf masz wykaz pamięci sprawdzonych w działaniu z tą pytą, nie znaczy to, że inne nie będą działały, przecież wszystkich nie mogli sprawdzić


(Foka1100) #15

dziękuje Wam wszystkim : http://www.bankfotek.pl/view/221158

Wszystkim stawiam wirtualne piwko a Cedarowi ( dobrze odmieniłem ? ) wirtualne 0,7 l wódeczki :))

jeszcze raz dziękuje bardzo i życzę dobrej nocy =]

PS. Mam nadzieję że ten temat się przyda komuś w przyszłości :slight_smile:


(Cedar) #16

(Foka1100) #17

tak, jak najbardziej śmiga :slight_smile: jeszcze raz dzięki :slight_smile:

a przy okazji jeszcze takie pytanko : czy jak zrobię format, to nie będę musiał od nowa biosu robić ?


(Cedar) #18

Nie. Bios wgrał się do pamięci flash na płycie głównej. Na dysku masz tylko ściągnięty z sieci obraz zawartości tej pamięci w pliku, programem przesłałeś go do pamięci flash i wcale tak łatwo nie można go z tej pamięci usunąć - np. programem @bios wgrywając starszy bios lub nowszy jeśli producent taki wyda. Bios w pliku, ściągnięty z sieci, który masz teraz na dysku możesz już skasować, nie jest do niczego potrzebny.

PS. Wgrany bios siedzi w kości flash opisanej jalo "BIOS" na rysunku na stronie 7 tej instrukcji:

http://download1.gigabyte.ru/manual/mot ... 900m_e.pdf


(Foka1100) #19

ok dziękuje jeszcze raz :slight_smile:

Oby więcej takich ludzi na różnych forach było jak Cedar :wink: