Nie działa epsxe pod Ubuntu 10.10


(ciapeq.) #1

Witam,

postanowiłem rozpocząć przygodę z linuksem. Zainstalowałem Ubuntu 10.10 32bit, sterowniki do karty graficznej. Pobrałem epsxe, ale mam problem z uruchomieniem:

Jak dam:

to:

Mam jeszcze pytanie - w jakiej lokalizacji trzymać gry, które nie potrzebują instalacji ?


(Chillout) #2

http://ubuntuforums.org/showthread.php?t=95835

reszta: http://www.google.com/search?hl=pl&q=ep ... =&gs_rfai=

Żle trafiłeś wybierając linuksa do gier. Jak chcesz używać go w tym celu to radziłbym zostać przy windowsie.


(ciapeq.) #3

Dlaczego ? Gry, w które gram mają instalator na linuxa np. Enemy Territory, Nexuiz. Np. taki Urban Terror / Warsow nie ma więc gdzie najlepiej go trzymać (lokalizacja) ?

sudo apt-get install unzip libgtk1.2-common libgtk1.2

zwraca

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności       

Odczyt informacji o stanie... Gotowe

E: Nie udało się odnaleźć pakietu libgtk1.2-common

E: Couldn't find any package by regex 'libgtk1.2-common'

E: Nie udało się odnaleźć pakietu libgtk1.2

E: Couldn't find any package by regex 'libgtk1.2'

EPSXE to ostatnia rzecz, której mi brak na Ubunciaku :confused:


(Phanyx) #4

Ten ePSXe na linuksa już dawno nie jest rozwijany. Zauważ, że jego interfejs jest napisany w gtk1.2, a aktualnie na horyzoncie jest już wersja 3.0. Poza tym, jak sam możesz zauważyć, gtk v1 już nie ma w repozytorium.

Kiedyś grałem w FFIX na ePSXe, ale w wersji na Windowsa, przez Wine. Chodziło znośnie (cpu: AthlonXP).


(Ntfss) #5

Najnowsze EPSXE działa wyśmienicie pod Wine i ma rangę platinum i gry działały bardzo dobrze.


(marcin82) #6

Rada na przyszłość, jeśli zdecydujesz się używać linuksa w dalszym ciągu. Jeśli instalujesz pakiet, wpisuj w Synapticu czy też w konsoli tylko pierwszy człon pakietu, czyli libgtk ; ten plik libgtk-1.2.so.0 to już konkretny plik wchodzący w skład tego pakietu.

Na stronach typu:

http://getdeb.com/ są opcje wyszukiwania konkretnych plików w pakietach, z tego też można więc skorzystać.