Nie działa Ethernet w pracy a w domu tak


(vera109) #1

Witam,

może ktoś ćwiczył coś takiego u siebie... Otóż - z dnia na dzień przestał działać mi Ethernet w laptopie (objawy jakby wysypała się karta) ale od początku.

Przychodzę, otwieram laptop, podłączam kabel i... cały czas "identyfikowanie sieci" ... "sieć niezidentyfikowana". Dzień wcześniej wszystko o i nic nie instalowane na laptopie którego sprawa dotyczy.

AVG nic nie wykrywa i generalnie jest porządek na laptopie. System legalny, CCleaner regularnie i smart defrag również systematycznie odpalany.

No to co... CMD:admin i ping 127.0.0.1 ... 0% straty wszystko ok...

ale już 192.168.0.1 (serwer Windows Server 2012) - Transmission Error. General Failure.

serwer on-line i pingowalny z innego kompa stojącego obok (stacjonarny). RemoteDesktop Działa jak ta lala. tylko sieć uwzięła się na mój laptop. ;/

No nic ...

cmd:admin

> ipconfig /release

ipconfig /flushdns

ipconfig /renew

... i lipa.

no to biorę męczę kabel i wtyczkę... wypinam z dobrze działającego i jest to samo.

... kabel w porządku - myślę "walnęło kartę od Ethernetu"... :frowning:

przyszedłem do domu, wyłączam wifi... zdołowany podłączam Ethernet i ... ku mojemu zdziwieniu elegancko idzie przez kabel (ten sam którego używam w pracy)...

jednym słowem z dnia na dzień coś się zepsuło i ... w domu działa a w pracy nie.

Skończyło się nawet przywracaniem systemu do momentu w którym wszystko było ok

oraz przywróceniem pełnego obrazu systemu. (backupy windowsowe wykonywane regularnie)

... efekt żaden ...

komputer działa w grupie roboczej, nie w domenie, nazwy spójne w domu i w pracy (jedna grupa robocza) - wszystko było git. nagle przestało.

co to może być ?


(Jimasek) #2

Konfiguracja sieci (routera) w pracy nie była zmieniana?


(Dimatheus) #3

Hej,

A w ogóle system w pracy otrzymuje adres IP? Jeśli tak, to jaki adres, brama i podsieć?

Pozdrawiam,

Dimatheus


(vera109) #4

system otrzymuje 192.168.0.212

serwer *brama* 192.168.0.100

... konfiguracja ruterów niezmieniane ale profilaktycznie za-upload'owane z pliku jednolite konfiguracje z okresu kiedy na bank było ok....

a tak w ogóle to temat można zamknąć - przyczyna nieprawidlowosci - wieszający się serwer dhcp windows server 2012 (proces był autokilowany)

przy podłączaniu maszyn nieobecnych w momencie bootowania serwera (czyli baaaardzo rzadko) nawet po przypisaniu statycznego ip

nie wiązało. dhcp opóźnione uruchamianie i po problemie :wink:

mimo wszystko ślicznie dziękuję

pozdrawiam,

Andrzej