Nie działa głos w laptopie - pomocy


(Paulafrmnk) #1

Wiatm,

mam problem, kilka dni temu przestał mi działac głos w laptopie, nie wiem co to spowodowało i nie umiem sobie z tym poradzic. W prawym dolnym rogu komputera nie wyswietla mi w ogole glosnika, którym reguluje się głosnosc, przy włączaniu winampa wyskakuje mi błąd "Nieprawidłowy sterownik DirectSound. Zainstaluj odpowiednie sterowniki lub wybierz inne urządzenie konfiguracji. Kod błedu: 88780078".

Proszę o pomoc jeśli ktoś wie o co chodzi i umie to naprawic, bede wdzieczna.

Moja płyta główna to: Hewlett-Packard HP Compaq nw8440 (RN039AW#AK8)

Karta dzwiekowa: Intel 82801GBM ICH7-M - High Definition Audio Controller [A-1]

Windows XP


(mordix) #2

Przecież ci wyraźnie pisze ze masz zainstalować sterowniki ,chyba ze je masz to zrób ich reinstalacje .


(Paulafrmnk) #3

Mam sterowniki, instalowalam je po raz kolejny ale nic to nie dalo


(XMan) #4

Przywracanie systemu nie działa z ostatnią datą kiedy było OK ?

Zainstalowałaś sterowniki do płyty głównej Chipset?

Masz zainstalowany Windows XP Service Pack 3 ?


(Paulafrmnk) #5

Jesli chodzi o przywracanie systemu to wybralam opcje 'ostatnia znana dobra konfiguracja' ale to nie pomoglo. Ale nie wiem czy o to chodzi :slight_smile:

Zainstalowalam windows xp service pack ale również nic.

Nie instalowalam tych sterownikow, nie wiem czy je mam, bo nie znam sie za bardzo na tym. Czy mógłbys mi przesłac link do strony z ktorej moglabym je sciagnac?


(mordix) #6

http://www.4shared.com/file/A3d-qPbq/In ... igh_D.html


(Paulafrmnk) #7

Również nic nie pomogło...


(mordix) #8

to zamiast odpalać z Winampa to spróbuj z VLC

link ; http://www.dobreprogramy.pl/VLC-media-p ... 13060.html

może to być wina tego ze nie ma winamp kodeków nie może znaleźć (VLC ma je wbudowane) .


(Paulafrmnk) #9

Ale to tez nie chodzi o samego winampa, chodzi o to, ze nie działa mi w ogóle glos na kompie. Nie działa w filmach na kompie i w internecie na youtube czy kinomaniaku ;/


(mordix) #10

zainstaluj Direct jeżeli nie masz ,sprawdź co na temat dźwięku mówi meneger urządzeń .


(XMan) #11

Zainstaluj kolejno

  1. Chipset:

http://h20000.www2.hp.com/bizsupport/Te ... ob-39732-1

  1. Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio:

http://h20000.www2.hp.com/bizsupport/Te ... ob-45958-1

Masz SP3, może być niewymagane to wtedy nie instaluj.

  1. Sterowniki audio:

http://h20000.www2.hp.com/bizsupport/Te ... ob-54886-1

Po każdej instalacji w/w uruchom ponownie komputer...

W razie dalszych problemów wrzuć screeny/zrzuty ekranu z:

  1. Dodaj lub usuń programy (wszystko)

  2. Start --> Panel sterowania --> Dźwięki i urządzenia audio --> zakładki Audio oraz Głos.

  3. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.

Screeny wrzucasz na zewnętrzny serwer a na forum podajesz tylko link do nich lub miniaturki.


(Paulafrmnk) #12

Nic to nie pomogło, nadal nie mam dzwieku, a sterowniki które mi wysłałes juz mialam.

  1. screeny z dodaj lub usun programy: http://scr.hu/17jk/93m2u , http://scr.hu/17jk/t5lat , http://scr.hu/17jk/yxh9x

  2. screeny z urządzen audio: http://scr.hu/17jk/9jf2g , http://scr.hu/17jk/j4odc

3.kontrolery dzwieku: http://scr.hu/17jk/m2qog


(mordix) #13

Wychodzi na to ze nie ma sterowników .

A przy okazji usuń ;

Delta Toolbar

Delta Chrome

Firefox ,Opera, Chrome (tej nie używanej)

Wspominana jest dźwiękowa karta od Intela nie od Realtka ,wiec te od Realtek usuń i wtedy spróbuj z tymi co dałem linka .

To trochę dziwne ze tak od niczego i nagle przestało działać ,wiec przeskanuj kompa antywirusem ,być może wirus usunął sterowniki .


(XMan) #14

Ej...

Po przeglądzie screenów widzę że masz dużo syfu :frowning:

Tzn. stare programy, przeglądarki, toolbary, kilka kodeków oraz kilka sterowników do karty dźwiękowej itp. itd...

Proponuję najpierw wrzucić wymagane logi OTL + Extras :

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

Czekaj za odpowiedzią fachowców z działu Bezpieczeństwo

Fachowcy wyczyszczą, sprawdzą, doradzą to później zainstaluj to co p/w podałem.

Pirat :?: :frowning:


(mordix) #15

jeśli pirat to mnie wcale nie dziwi ze nie chce działać cokolwiek .