Nie działa internet bezprzewodowy podejrzenie wirusa


(Bakez131) #1

od kilku dni mam poważny problem z internetem. Mianowicie laptop, a raczej jego karta sieciowa łączy się z domową siecią bezprzewodową. Łączy się z wifi zaś nie ma połączenia z internetem. Inne urządzenia podłączone do mojej sieci działają bezproblemowo.

Bardzo proszę o sprawdzenie poniższego loga.

http://wklejto.pl/121319


(bibut) #2

Podejrzenie rootkita.

Pobierz http://support.kaspersky.com/downloads/ ... killer.zip

Zrób skan, jeżeli coś znajdzie klikaj Skip

Podaj loga z tego programu.


(Bakez131) #3

Skan z tdskillera:

http://wklejto.pl/121320


(bibut) #4

Uruchom ponownie komputer (jeśli tego nie zrobiłeś)

-

Ok. Teraz włącz skan ale przy pozycjach: caili, olregcap, pdlndint, RR2Vbi wybierz Delete i robisz kolejny reset

-

podajesz nowego loga z tdss (i wybierasz skip)


(Bakez131) #5

Zrobione, tym razem caili nie znalazło, tutaj log:

http://wklejto.pl/121326


(bibut) #6

Ok. Uruchamiasz ponownie komputer (jeżeli tego nie zrobiłeś :wink: )

-

Podaj nowy log (wybieraj skip), bo bałagan się zrobił :wink:


(Bakez131) #7

uruchomiony ponownie wedle zalecień, a poniżej świeży log:

http://wklejto.pl/121333


(bibut) #8

avipbb (96bacb8fd8fda135c37dc2e060197535) C:\Windows\system32\DRIVERS\avipbb.sys <--- wirus dorwał Avirę, usuniemy to, będziesz musiał zrobić reinstalkę

-

Zrób nowy skan i usuń wszystko co znajdzie i kolejny reset. I podaj jeszcze kontrolny log.

Następnie kolejny skan OTL i wklejasz logi.


(Bakez131) #9

jeszcze ciepłe logi:

http://wklejto.pl/121339 OTL

http://www.wklejto.pl/121341 TDS

TDS nic nie wykrył, a internetów jak nie było tak nie ma.


(bibut) #10

Wykonaj skrypt (w OTL):

Podaj log z usuwania i nowy.


(Bakez131) #11

log z usuwania:

http://www.wklejto.pl/121345

nowy po restarcie:

http://www.wklejto.pl/121346