Nie działa internet, ogólne zamulenie


(Rzemien88) #1

Cześć!

Komputer ogólnie mocno zamulony i pewnie zasyfiony, nie włącza się okienko "Internet Manager" ani nie chce się ponownie zainstalować. Po podpięciu modemu nic się nie dzieje. Modem od T-mobile, na moim komputerze po podłączeniu uruchamia się i instaluje i wszystko włącza więc odpada zepsucie modemu. Wszystko chodzi wolno. Próbowałem przywraacanie systemu, nie pomogło. Proszę o szybką pomoc.

 

Logi z OTL:

OTL:

http://www.wklej.org/id/1388485/

 

Extras:

http://wklej.org/id/1388486/

 

Z góry dzięki !


(Acorus) #2

Odinstaluj McAfee Security Scan Plus,Internet Explorer Toolbar 4.6 by SweetPacks,Delta toolbar,Delta Chrome Toolbar,qone8 uninstaller,WPM18.8.0.273.Użyj AdwCleaner http://www.bleepingcomputer.com/download/adwcleaner/ z funkcji Skan(Szukaj) a następnie Clean(usuń) (w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pobierz Farbar Recovery Scan Tool http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ zgodny z wersją systemu 32-bit lub 64-bit.

Uruchom FRST i kliknij Scan. Pokaż raport FRST i Addition.


(Rzemien88) #3

FRST:

 

Addition:

http://wklej.org/id/1388770/


(Acorus) #4

Otwórz Notatnik i wklej:

Task: {D2EE9DB0-D5EF-42F3-9BB9-37D8C63D5D30} - System32\Tasks\BitGuard = Sc.exe start BitGuard ==== ATTENTION
AppInit_DLLs: c:\progra~3\bitguard\271769~1.27\{c16c1~1\loader.dll = c:\progra~3\bitguard\271769~1.27\{c16c1~1\loader.dll File Not Found
HKCU\Software\Microsoft\Internet Explorer\Main,bProtector Start Page = http://www1.delta-search.com/?babsrc=HP_ssmntrId=564B3859F9579514affID=119357tt=070813_wt3tsp=4968
HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.qone8.com/web/?type=dsts=1399467336from=smtuid=ST9500325AS_S2W12LDNXXXXS2W12LDNq={searchTerms}
HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.qone8.com/web/?type=dsts=1399467336from=smtuid=ST9500325AS_S2W12LDNXXXXS2W12LDNq={searchTerms}
HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.qone8.com/web/?type=dsts=1399467336from=smtuid=ST9500325AS_S2W12LDNXXXXS2W12LDNq={searchTerms}
HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Search Page = http://www.qone8.com/web/?type=dsts=1399467336from=smtuid=ST9500325AS_S2W12LDNXXXXS2W12LDNq={searchTerms}
StartMenuInternet: IEXPLORE.EXE - C:\Program Files\Internet Explorer\iexplore.exe http://start.qone8.com/?type=scts=1399467336from=smtuid=ST9500325AS_S2W12LDNXXXXS2W12LDN
SearchScopes: HKLM - DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
SearchScopes: HKLM-x32 - DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
SearchScopes: HKCU - DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
SearchScopes: HKCU - 88AC5BF5C6964A7287B0EF6AF5C7AC59 URL = http://search.babylon.com/?q={searchTerms}AF=100482babsrc=SP_ssmntrId=564badce000000000000000000000000
SearchScopes: HKCU - B5E01382A9C946A8A72AF59629E9ED50 URL = http://www1.delta-search.com/?q={searchTerms}babsrc=SP_ssmntrId=564B3859F9579514affID=119357tt=070813_wt3tsp=4968
CHR HKLM-x32\...\Chrome\Extension: [bpeeepmahhfjiediknjejcmcfmjcjdck] - C:\Users\Anna\AppData\Local\Google\Chrome\User Data\Default\Extensions\serach.crx [2013-04-14]
CHR HKLM-x32\...\Chrome\Extension: [dkdkpmmkgdbglmfmmmmehbkmnkopingb] - C:\Users\Anna\AppData\Local\Google\Chrome\User Data\Default\Extensions\v9-toolbar.crx [2013-04-14]
R2 IePluginService; C:\ProgramData\IePluginService\PluginService.exe [705136 2014-04-11] (Cherished Technololgy LIMITED)
2014-06-07 21:13 - 2014-06-07 21:13 - 00000000 __SHD () C:\found.001
2014-06-10 22:23 - 2014-05-07 14:55 - 00000000 ____ D () C:\Users\Anna\AppData\Roaming\qone8
2014-06-10 22:21 - 2014-05-07 14:57 - 00000000 ____ D () C:\Program Files (x86)\SupTab

Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.


(Rzemien88) #5

Niestety brak poprawy

 

Fixlog:

http://wklej.org/id/1389101/


(Acorus) #6

Skasuj folder C:\FRST

Przeskanuj programem Dr.WEB CureIt http://www.freedrweb.com/cureit/?lng=pl


(Rzemien88) #7

Dr.Web nic nie wykrywa, nie rozumiem już tego :confused: Pendrivy wyszukuje, działa itp. a modem nie chce. Pali się czerwona lampka i tyle