Nie działa kamerka pod Vista


(Mario180183) #1

Witam

Posiadam kamerke internetowa Logitech® QuickCam® Messenger™ i nie moge jej zainstalowac pod vista sciagnelem stery ze strony http://www.logitech.com/index.cfm/downloads/software/EEUR/EN,CRID=1794,contentid=6361i nie chce dzialac wogole kamerki nie widzi a mam vista home premium wersje 30 dniowa czy po zakupie vista ultimate bedzie dzialac z gory dzieki


(Kozza) #2

nie ma znaczenia, dziwne że wogóle nie widzi a po podłączeniu nic ? zero? może nie masz sterów pod USB w co wątpie bo przecież Vista ma, spróbuj włączyć do innego gniazda. Inne sprzęty na USB działają??


(Mario180183) #3

wszystko działa oprócz kamerki


(Kurpik) #4

ściągnij sterowniki wypakuj je winrarem np na pulpit podłącz kamerkie wejdź w menedżer urządzenie zaznacz kamerkie i kliknij prawym mysz i wybierz aktualizuj sterowniki potem wybierz przeglądaj na komputerze i podaj ścieżkę do wypakowanych sterwnikow


(Briho) #5

Spróbuj zainstalować sterowniki do WinXP. U mnie kamerka też nie chciała działać na systemowych sterownikach, ale zadziałała na starszych.


(Pertus) #6

obawiam sie ze nie jest juz wspierana przez logitecha i nie bedzie sterow do visty. ja ma qc expresa i stery od innej i na razie chodzi


(Miwidlak) #7

Sterowniki pobrane przez Ciebie są poprawne, kamera powinna działać bezproblemowo - sprawdź w Menadżerze Urządzeń;

1 - odinstaluj to co zainstalowałeś (całą aplikację Logitecha wraz z driverami), odłącz kamerę od portu USB i zrestaruj kompa;

2 - nie podłączająć QC zainstaluj oprogramowanie Logitecha i rób co piszę instalator;

Powinno chodzić

Sprawdź link podany przez Mario180183 - to są sterowniki Logitecha pod Vistę;

Pozdrawiam


(system) #8

Już ten topic był . Mam tą samą kamerke . Podpiołem , system automatycznie mi ją zainstalował . nie musiałem płytki cd ze sterami wsadzać :slight_smile: