Nie działa pasek zadań po wirusie


(ramzes 22) #1

Złapałem malware gen i przez Avasta go usunąłem. Potem przeskanowałem system Malwarebytes' Anti-Malware i wszystkie pliki zakażone usunąłem. Po tym mój system zaczął szwankować, najbadziej wnerwia mnie że jak włączam komputer to pasek zadań po ok. 1min przestaje działać,to znaczy nie wyświetlają mi się otworzone foldeny ani przyciski np. Start. Po przeskanowaniu Avastem zaczyna to działać ale jak włącze kompa znowu musze znowu skanować. Co z tym zrobić?

Oto log z OTL:

http://www.wklej.org/hash/bd90b57dad5/

A to drugi z OTL bo wyszły 2:

http://www.wklej.org/hash/73f4cc8c28c/

Oto log z HijackThis

http://www.wklej.org/hash/8bf8464f7fe/


(Monczkin) #2

ramzes 22 , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj te tematy. viewtopic.php?f=16&t=394978

zasady-wklejania-logow-forum-tytulowania-tematow-t253052.html


(jessica) #3

A jak już wykonasz zalecenia Moderatora, to potem :

1) Uźyj TDSKiller >http://support.kaspersky.com/pl/faq/?qid=208280681

jeśli narzędzie poda komunikat "Hidden Service detected" wpisz delete i wciśnij ENTER,

2)

> http://forum.dobreprogramy.pl/otl-gmer-rsit-dds-inne-instrukcje-t370405.html

jessi


(ramzes 22) #4

A tu jest to co wyskoczyło po TDSKiller

http://www.wklej.org/id/358962/

I


(jessica) #5

Hm, nie ma Rootkita. Może to i lepiej.

Daj jeszcze ten log z OTL.

jessi


(ramzes 22) #6

Jest u góry


(Leon$) #7

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(ramzes 22) #8

A tylko jeszcze coś bo słyszałem że źle zrobiony skrypt rozwali kompa, ten nie rozwali?


(djkamil09061991) #9

nie rozwali :stuck_out_tongue: ponieważ osoba która sprawdzała twój log zna się na tym i wie co robi :smiley:


(deFco247) #10

Odpowiem na to pytaniem: skąd ktoś ma wiedzieć o błędach w tworzonym skrypcie i w jakim celu miałby świadomie go pisać? :roll:


(ramzes 22) #11

Sorry za tam to ale ta poprawka nie zadziałała pasek znowu nie działa tylko jak przeskanowałem Avastem wykryło mi Trojana, którego usunąłem.

Oto log z OTL:

http://www.wklej.org/hash/0b1be739e20/

Oto log z OTL Extras.txt

http://www.wklej.org/hash/55b7d6b5ee7/

Coś się zmieniło ??


(jessica) #12

Po usuwaniu powinieneś dać tu raport z usuwania, oraz nowy log z OTL.

Ale przed zrobieniem tego nowego logu usuń jeszcze pliki podstawione przez infekcję, udające, że są plikami Microsoftu:

Ściągnij -->Avenger.

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\System32\drivers\lbrtfdc.sys

C:\WINDOWS\System32\dllcache\lbrtfdc.sys

C:\WINDOWS\System32\dllcache\i2omgmt.sys

C:\WINDOWS\System32\drivers\changer.sys

C:\WINDOWS\System32\dllcache\changer.sys

Kliknij w " Execute" i zatwierdź restart komputera.

Zrestartuj komputer.

Daj Raport z Avengera z C:\avenger.txt.

EDIT:

Widzę, że w międzyczasie już zdążyłeś dać log z OTL

W nowym logu nie widać już nic szkodliwego - oczywiście oprócz tych plików, które masz usunąć przy pomocy Avenger'a.

jessi


(ramzes 22) #13

To jest log po usuwaniu po sposobie podanym przez Leona

http://www.wklej.org/hash/ebfc48457d4/

EDIT:

zaraz usunę te pliki podstawione.

EDIT:

Usunąłem, oto raport:

http://www.wklej.org/hash/c4ae5fa9ae4/

pasek zadań nie działa uruchamia się tylko po skanowaniu Avastem

Zaraz dam loga z OTL

EDIT:

oto log z OTL

http://www.wklej.org/hash/ff7b69cb812/

Oto log z OTL Extras.txt:

http://www.wklej.org/hash/7d728276a01/

da się zrobić system?


(jessica) #14

Avenger usunął, co miał usunąć, i w nowych logach nie ma nic szkodliwego, ani podejrzanego.

Skoro nie ma żadnej infekcji, a problem dalej jest to trzeba będzie spróbować naprawić to przy pomocy reinstalacji Systemu bez utraty danych (http://helpc.eu/instalacja-nakladkowa-t2198.html

Ale zastanawia mnie, dlaczego po użyciu Avasta problem znika - czyżby Avast usuwał coś, co ma na to wpływ?

Potem to powraca i problem znów się pojawia? My nie widzimy tego, co usuwa Avast, bo albo to nigdy nie będzie widzialne w logach, albo te logi są robione wtedy, gdy akurat Avast to usunął.

jessi


(ramzes 22) #15

spróbuje zrobić loga przed avastem, może się uda

EDIT:

Jak skanuje Avastem do dochodzi do System Volume Information czy jakoś tak i pasek działa.

Więc tylko reinstalacja systemu??


(deFco247) #16

W Menadżerze urządzeń (Start -> uruchom... -> devmgmt.msc ) odszukaj urządzenia z żółtymi wykrzyknikami i z prawokliku je odinstaluj. Po tym zrestartuj system.


(Leon$) #17

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

teraz Avast

możesz włączyć przywracanie

:slight_smile:


(ramzes 22) #18

Dzięki Leon, pasek zadań działa. =D>

Dziękuje wszystkim za pomoc. :smiley: