Nie działa USB


(Prusinowski Andrzej) #1

Witam, mam w laptopie 2 wyjścia USB - do jednego podłączoną a stałe myszkę, drugie na zmianę: przeważnie kamerke internetowa albo pendrive. Zawsze działało OK, ale dzisiaj podłączyłem do drugiego wejścia pendive i oba wyjścia siadły. Nie działa nic podłączone do USB, dobrze, że mam TouchPada w laptopie, bo bym miał sporo kłopotów z napisaniem tego :slight_smile:

Proszę o sprawdzenie loga i z góry dziękuję za pomoc


(system) #2

sprawdż w biosie może masz wyłąnczone i zainstaluj nowe stery


(Prusinowski Andrzej) #3

OK już działa.

To nie mógł być BIOS, bo tak sie robiło tylko pod Windowsem, Linux działał normalnie. Zreinstalowałem sterowniki, pościągałem aktualizacje Wina, zrestarowałem i działa

:mrgreen:


(Joan Sunshine) #4

usun ten plik z dysku, wpis w hjt

co to za soft?

daj nowe logi hijack + SilentRunners


(Prusinowski Andrzej) #5

nie wiem czemu, ale nie moge włączyć w Explorerze C:\Windows\system32 gdy ustawiam ten folder to mi sie zamyka. Ale w TotalComanderze działa.

to moj wlasny program

http://2c.aq.pl


(Joan Sunshine) #6

oki, daj nowe logi :slight_smile:


(Prusinowski Andrzej) #7

Oto nowy log HijackThis

SilentRunners znalazłem tylko kod źródłowy, a nie mam Visual Basica, więc loga raczej nie zrobie... :frowning:


(Joan Sunshine) #8

Ściągasz narzędzie KillBox, zaznaczasz Delete on Reboot, potem klikasz All Files i wklejasz do pola Full Path of File to Delete ścieżki:

C:\Windows\system32\GaduGadu.exe

Klikasz X i reset sysa.

usun wpis

problemach z Silentem poczytaj tutaj -> KLIK


(Prusinowski Andrzej) #9

dzieX

Złączono Posta : 29.04.2007 (Nie) 17:12

Log z Silenta